<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://princeofnothingblogs.wordpress.com/xmlrpc.php">

<title>[Review] Star Dragon Rage (5e); Regression &#8211; Age of Dusk</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; Feed" href="https://princeofnothingblogs.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; Comments Feed" href="https://princeofnothingblogs.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; [Review] Star Dragon Rage (5e);&nbsp;Regression Comments Feed" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52004"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1SxCAMhV9Iiu2uzt44Pgs/GcxuKAwBa99e2lnX2mrXG4ZD8iUHiByiMKHP0Gfpi4hUHPYsh2iCF+yRYFypxjA/yAWmKbhvMCSrLEtHQSva5C5aJCCVwYoYOK/UHkZ4AZZnyFGZi5jVJv0r15UqNSRXIwnke9s1h6aTuiDZyfZcQCeVRsl5JLgVwt5QsVMflh4sKiDws5GFiKRGSILAKTM2Hvv7eI0t9Q/ob/Oz08Wd1RhKFi6hXdn+d4mkMvaO7+AmXLGuaU9NKxh9JJAWOd9i4vcSiw+bnr6e+6i299/BBrQO6mDUlOteZPjYR+Yx1TomYBZ19Vi8yG+11zwjr/6lfT62x8f26XQ4fwIDdB6l?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxdjF0OQDAQhC+kFg3hQZwF2VC6bZNuI25vRSLibeabHziCmr1jdAyUVLBpMS7C7IkEKWt2FBd/JBeSgQHn2cg6vuIJPp+8IslDSBMsI+MxnhD5tHgXB+rLptC6rbtKbxctMDKX?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9z0EKAjEMBdALGUNVkC7Es3RqplbapkwylLm9tRsRYXb/JzxCsFXwXJSKoj4pk2BdJwxOqbkN574S9CIjgWsknOnYBwfcl7F4FN0SQaue8x/JK9S0hlgEW3wE6meUK1SWngbcI4EYEnunkctPgTm5uOzRhabEoccw/vrWD7rnm7lYY8+nq7GvN2z9aoM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"94335735","siteURL":"http:\/\/princeofnothingblogs.wordpress.com","xhrURL":"https:\/\/princeofnothingblogs.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c8c728436c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p6nP27-5P1","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://princeofnothingblogs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/" />
<link rel='shortlink' href='https://wp.me/p6nP27-5P1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[Review] Star Dragon Rage (5e); Regression" />
<meta property="og:url" content="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/" />
<meta property="og:description" content="[Adventure]Star Dragon Rage (2021)Joseph R. Lewis (Dungeon Age Adventures)Lvl 1 &#8211; 5 Disclaimer: Sponsored contentJoseph R. Lewis is a rare pepe, someone who writes 5e adventures that are not …" />
<meta property="article:published_time" content="2022-01-13T20:15:56+00:00" />
<meta property="article:modified_time" content="2022-01-13T20:15:56+00:00" />
<meta property="og:site_name" content="Age of Dusk" />
<meta property="og:image" content="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png" />
<meta property="og:image:width" content="466" />
<meta property="og:image:height" content="604" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="[Review] Star Dragon Rage (5e);&nbsp;Regression" />
<meta name="twitter:image" content="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://princeofnothingblogs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://princeofnothingblogs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://princeofnothingblogs.wordpress.com/osd.xml" title="Age of Dusk" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Age of Dusk" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Roleplaying, reviews and associated paraphernalia." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://princeofnothingblogs.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="[Adventure]Star Dragon Rage (2021)Joseph R. Lewis (Dungeon Age Adventures)Lvl 1 - 5 Disclaimer: Sponsored contentJoseph R. Lewis is a rare pepe, someone who writes 5e adventures that are not complete shit. His previous entries were on the far side of acceptable and he has even deigned to publish his work in both 5e and OSR&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
	
			.header-bg {
			background-image: url( https://princeofnothingblogs.files.wordpress.com/2015/06/cropped-fire.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'gateway', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 94335735 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-22383 single-format-standard custom-background wp-custom-logo customizer-styles-applied has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			<a href="https://princeofnothingblogs.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="133" height="300" src="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133" class="site-logo attachment-gateway-site-logo" alt="" loading="lazy" data-size="gateway-site-logo" itemprop="logo" srcset="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133 133w, https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=266 266w, https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=66 66w" sizes="(max-width: 133px) 100vw, 133px" data-attachment-id="5" data-permalink="https://princeofnothingblogs.wordpress.com/dragon-of-tyr-by-william-oconnor/" data-orig-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg" data-orig-size="640,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dragon-of-Tyr-by-William-OConnor" data-image-description="" data-image-caption="" data-medium-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133" data-large-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=453" /></a>
			<h1 class="site-title"><a href="https://princeofnothingblogs.wordpress.com/" rel="home">Age of Dusk</a></h1>
			<h2 class="site-description">Roleplaying, reviews and associated paraphernalia.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://princeofnothingblogs.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://princeofnothingblogs.wordpress.com/about/">About Prince</a></li>
<li class="page_item page-item-378"><a href="https://princeofnothingblogs.wordpress.com/appendix-n/">Appendix N</a></li>
<li class="page_item page-item-147"><a href="https://princeofnothingblogs.wordpress.com/for-new-readers/">For New Readers</a></li>
<li class="page_item page-item-294"><a href="https://princeofnothingblogs.wordpress.com/reviewing-standards/">Reviewing Standards</a></li>
<li class="page_item page-item-7111"><a href="https://princeofnothingblogs.wordpress.com/reviews/">Reviews</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-22383" class="post-22383 post type-post status-publish format-standard hentry category-reviews tag-697963810 tag-5what tag-adventure tag-lvl-1-3 tag-underdark has-post-thumbnail fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">[Review] Star Dragon Rage (5e);&nbsp;Regression</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-13T20:15:56+00:00">January 13, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://princeofnothingblogs.wordpress.com/author/rsk350/">rsk350</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>[Adventure]<br>Star Dragon Rage (2021)</strong><br>Joseph R. Lewis (Dungeon Age Adventures)<br>Lvl 1 &#8211; 5<br><br></p>



<figure class="wp-block-image size-large is-resized"><a href="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png"><img loading="lazy" data-attachment-id="22395" data-permalink="https://princeofnothingblogs.wordpress.com/image-8-5/" data-orig-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png" data-orig-size="466,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-8" data-image-description="" data-image-caption="" data-medium-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=231" data-large-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=466" src="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=466" alt="" class="wp-image-22395" width="300" height="389" srcset="https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=300 300w, https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=116 116w, https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png?w=231 231w, https://princeofnothingblogs.files.wordpress.com/2022/01/image-8.png 466w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>



<p><br><em>Disclaimer: Sponsored content</em><br><br>Joseph R. Lewis is a rare pepe, someone who writes 5e adventures that are not complete shit. His previous entries were on the far side of acceptable and he has even deigned to publish his work in both 5e and OSR format (although his mastery of the principles of oldschool gaming certainly has room for improvement), to which I say, Go You! He asked me to look into his latest offering, to which I obviously said yes.<br><br>You can tell Lewis&#8217;s campaign world is gaining shape and substance as he plays, a good sign? On the dying world of Harth, the sleepy village of Kettle is disturbed by ominous tremors. It seems hideous Star Dragons are digging their way up to the surface. You had better fucking do something about that. Enter the PCs! <br><br>This one tears me apart. Star Dragon Rage is 62 pages long, immaculately laid out, bullet-pointed and useable, its science fantastic world is a vividly imagined atmospheric underworld of science fantasy gothic in the crumbling city of Urrva Effulga, there is creativity and care put into the plentiful NPCs and unique monsters, nonlinearity abounds, there are actual consequences to your actions and I can almost picture each NPC and building in lovingly handmade 16-bit graphics against a matte-painting background. There is one problem: It&#8217;s not good DnD. <br><br>The way this adventure, or really mini-campaign if you tally up all the hooks and quest items, is constructed is immediately reminiscent of Dark Souls or Hollow Knight or maybe Castlevania Symphony of the Night. There are secret passages to certain areas (although the maps lack scale, it is at least possible to bypass encounters), hidden items in some areas (that you can search for), NPCs require certain items so they can craft other items for you and there are monster fights that are essentially boss-fights. I don&#8217;t HATE this but what is left on the cutting room floor is any sort of versimilitude or attempt at simulation. It is difficult to view the entire piece as anything but a backdrop against which the adventure takes place. Artifical. And it doesn&#8217;t have to be.<br><br>The smith has lost his father&#8217;s tools and until they are retrieved he cannot make any weapons or armor. Maaaaybe acceptable if this is some sort of Dying Earth setting and other metalworkers are so remote he cannot possibly replace them. You give the guy shards of Wyrm Glass or Tetrium so he can make you Magic weapons or Trinkets that make you immune to entire classes of damage (very useful against the Star Dragons I might add). The cost: 250/500 gp. This is a mild example. Get a lady some sour apples and she makes you sour cider molotvs that do 6d6 damage for 50 gp. What about a lady on a lake that wants a knitting companion, and if you get one, she will knit you a magic cloak making you immune to all poison, disease and makes all plant creatures friendly. It is worth 1000 gp. She gives it to you if you get her a knitting friend, which is one other specific NPC. She also makes moss masks that filter out airborne pathogens, no cost listed. A transmuter with a pathologic fear of going outside (the light of the underground city causes the mutation that eventually caused the grand underground city to become a wasteland) has forgotten where his three statues are and if you get them he gives you magic items, and they are charming and cool and again worth thousands of gp. These are but a few examples. Magic items are abundant and too strong, total healing abounds and you can even learn a song from a lady to raise people from the dead provided they have been dead no longer then a minute at no cost 1/day. Everything feels too light, like it has almost no consequences and that is a shame, honestly. I feel if this were written with a bit, just a whiff, of versimilitude it could almost be plausible. The teleporter is a statue with a piece missing, if you restore it, BAM teleported to the city. That&#8217;s a good example of going just far enough with the fetch-quest stuff. In the later sections, sometimes Lewis plays a bit with the formula, and giving an NPC what they are curious about will actually do nothing and there is an alternative solution.<br><br>If you can get over that (in my opinion almost insurmountable) hurdle, Star Dragon Rage is probably&#8230;fun? The hazards are simple and colorful, consisting of about 1-6 creatures (the meadowshark, the terrible Solar Zombies, the infectious Myotic Zombies etc), and puzzling together what quest item or person goes where, and slowly figuring out what the fuck is going on with the giant city under the humble village, illuminated by a gigantic radiant crystal that is the Mother Star Dragon, bringing mutation and madness, is actually an intriguing mystery and some possibilities of trying to end it might end up fucking everyone over horribly. I am a bit miffed Lewis has not specified a fixed timeline for the dragons to emerge, because the conceit is that each Dragon that emerges is actually stronger then the last one, and the last one will probably break the crystal and free its mother if it is not stopped so this could be genuine pressure to the adventure.<br><br>Format is loosey-goosey, a series of numbered encounters on a free-flowing map. It feels large, it feels sprawling and it feels a bit empty, with one point of interest for each delineated area. Occasionally Wyrm glass shards will be hidden in some area but there is no pressing reason why you would search there. Again, it&#8217;s more like a video game secret. I get placing a Black Dragon Horn behind a thick hedge of thorns, to reward investigation, but in a fucking field where peasants are working it? I dunno about this man. The palace in the centre of the City could have easily been a dungeon, but instead it is 4 floor descriptions, and its doors can only be opened with a quest item key. DnD is among other things a game of open-ended solutions and thinking outside the box. <br><br>Encounters are essentially straightforward, although to his credit mr. Lewis has A) essentially made his own bestiary so everything feels fresh, B) occasionally throws high level monsters that would pose a deadly challenge to a low level party in some areas and leaves it up to the PCs to figure out what the hell to do with them. There are factions you can join like the Knights Vagrant (homeless anti-oligarch fighting men) or the Knights Revenant (undead knights that guard cemetaries), but this just gives you an ability, as though the alliance has been abstracted into a mechanical bonus (just offer a retainer or a place to sleep!). I am missing the complex encounter, the dilemma, the ambush, the alert that triggers reinforcements from other areas. It is all very atomized, it does not feel organized. Even if you find the lair of the Star Dragons there is no listed order, no procedure for maybe multiple dragons to wake up, with only a note for at least one Dragon to be awake. No treasure hoard at the end? It&#8217;s eggs but still? <br><br>The creativity on display is good and should probably be called out and encouraged. There are clockwork angels hiding in a tower, a warmage who can shatter mountains with a single punch in search of an apprentice, an illusionist wasting away in self-imposed solipsism, a decaying city that was once great, inhabited by mutant nobles, the list goes on and on. It feels out there but intermeshed, like there is thought put behind it. It has an atmosphere. But its relegated to artificiality when this is hardly neccessary. Integrate it, say I, if not in the framework of an OSR system, then at least with the framework of 5e. Throw some versimilitude in there. Getting arrested, okay, very DnD, then you just fight the two judges in a boss fight and bob&#8217;s your uncle? What do all the guards do in the meantime? <br><br>As written there&#8217;s multiple ways of resolving the dillemma but the best way seems to be to FUCKING MURDER ALL THE DRAGONS before they free their mother (which is good) and in the process do horrible damage to the countryside. I would have liked to see some XP added or deducted based on how many civilians the PCs save or what damage they inflict, maybe some ZZarchov style end game resolution. As written it&#8217;s perfectly possible to murder everyone in the city to which I say well done!<br><br>Lovingly crafted, nothing but unique magic items, unique creatures, unique NPCs, well-laid out, art that doesn&#8217;t suck, maps that need a scale but are legible and not an embarassment, terse, punchy writing that mostly works:</p>



<figure class="wp-block-image size-large"><a href="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png"><img data-attachment-id="22392" data-permalink="https://princeofnothingblogs.wordpress.com/image-7-5/" data-orig-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png" data-orig-size="196,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-7" data-image-description="" data-image-caption="" data-medium-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png?w=110" data-large-file="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png?w=196" src="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png?w=196" alt="" class="wp-image-22392" srcset="https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png 196w, https://princeofnothingblogs.files.wordpress.com/2022/01/image-7.png?w=55 55w" sizes="(max-width: 196px) 100vw, 196px" /></a></figure>



<p>Video games can be a source of inspiration but a lot of the abstractions you see in video games were made because technology is limited. Computers are great at resolving just identified problems. Skeletons are harmed by fire. This door is opened by a crystal key. Human brains are great at fuzzy logic and open-ended problems. This sword is +5 against anything the wielder would feel remorse about killing. The door stops all who consider opening it. TTRPGs excel at different things then CRPGS, even though they have a lot of overlap. Occasional borrowing and switching is par for the course, but don&#8217;t limit the format of TTRPGs when they can be much more, and much greater, then mere key-hunts and fetch quests.<br><br>A ** that hurts the soul. You are close yet far. <br><br>Anyone interested in checking out Star Dragon Rage can do so <a href="https://preview.drivethrurpg.com/en/product/380091/star-dragon-rage-a-dungeon-age-adventure-5e-and-ose?affiliate_id=1430437">here</a>. I recommend the 5e version, as the OSE conversion looks a bit dubious w.r.t. GP prices and treasure (unchanged from the 5e version) although the monster statts look pretty good at a casual glance. <br><br>  <br><br><br><br><br>      <br><br></p>
<div id="atatags-370373-61e0eb6e2bb41">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61e0eb6e2bb41', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61e0eb6e2bb85"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61e0eb6e2bb85',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22383" class="share-twitter sd-button share-icon" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22383" class="share-facebook sd-button share-icon" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-94335735-22383-61e0eb6e2c8cb' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=94335735&amp;post_id=22383&amp;origin=princeofnothingblogs.wordpress.com&amp;obj_id=94335735-22383-61e0eb6e2c8cb' data-name='like-post-frame-94335735-22383-61e0eb6e2c8cb' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://princeofnothingblogs.wordpress.com/category/reviews/" rel="category tag">Reviews</a></span><span class="tags-links">Tagged <a href="https://princeofnothingblogs.wordpress.com/tag/697791705/" rel="tag">**</a>, <a href="https://princeofnothingblogs.wordpress.com/tag/5what/" rel="tag">5what?</a>, <a href="https://princeofnothingblogs.wordpress.com/tag/adventure/" rel="tag">Adventure</a>, <a href="https://princeofnothingblogs.wordpress.com/tag/lvl-1-3/" rel="tag">Lvl 1 - 3</a>, <a href="https://princeofnothingblogs.wordpress.com/tag/underdark/" rel="tag">Underdark</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/" rel="prev">[Review] WG5 Mordekainen&#8217;s Fantastic Adventure (AD&amp;D); Left-Hand&nbsp;Path</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>[Review] Star Dragon Rage (5e);&nbsp;Regression</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-57950" class="comment byuser comment-author-draconicmagazine even thread-even depth-1 highlander-comment">
			<article id="div-comment-57950" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7e5c46053696bb3bb5278a833ddbd5ab?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Venger Satanis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/#comment-57950"><time datetime="2022-01-13T21:48:46+00:00">January 13, 2022 at 9:48 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Solid review, hoss!</p>
<p id="comment-like-57950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/?like_comment=57950&#038;_wpnonce=2bd7b6e77f" class="comment-like-link needs-login" rel="nofollow" data-blog="94335735"><span>Like</span></a><span id="comment-like-count-57950" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/?replytocom=57950#respond' data-commentid="57950" data-postid="22383" data-belowelement="div-comment-57950" data-respondelement="respond" data-replyto="Reply to Venger Satanis" aria-label='Reply to Venger Satanis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/13/review-star-dragon-rage-5e-regression/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://princeofnothingblogs.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b0d06baf2d" /><input type="hidden" name="_wp_http_referer" value="/2022/01/13/review-star-dragon-rage-5e-regression/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fprinceofnothingblogs.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f37662236" /></p>
<input type="hidden" name="genseq" value="1642130286" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="5"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="search-4" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://princeofnothingblogs.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 231 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="94335735"/>
                    <input type="hidden" name="source" value="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="fcf662cfe5" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">History</h1>
			<ul>
					<li><a href='https://princeofnothingblogs.wordpress.com/2022/01/'>January 2022</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/12/'>December 2021</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/11/'>November 2021</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/10/'>October 2021</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/09/'>September 2021</a>&nbsp;(20)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/08/'>August 2021</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/07/'>July 2021</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/06/'>June 2021</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/05/'>May 2021</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/04/'>April 2021</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/03/'>March 2021</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/02/'>February 2021</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/01/'>January 2021</a>&nbsp;(14)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/12/'>December 2020</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/11/'>November 2020</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/10/'>October 2020</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/09/'>September 2020</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/08/'>August 2020</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/07/'>July 2020</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/06/'>June 2020</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/05/'>May 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/04/'>April 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/03/'>March 2020</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/02/'>February 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/12/'>December 2019</a>&nbsp;(2)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/11/'>November 2019</a>&nbsp;(1)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/10/'>October 2019</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/09/'>September 2019</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/06/'>June 2019</a>&nbsp;(2)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/05/'>May 2019</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/04/'>April 2019</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/01/'>January 2019</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/11/'>November 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/10/'>October 2018</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/05/'>May 2018</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/04/'>April 2018</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/03/'>March 2018</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/02/'>February 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/01/'>January 2018</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/12/'>December 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/11/'>November 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/10/'>October 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/08/'>August 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/01/'>January 2017</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/09/'>September 2016</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/07/'>July 2016</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/06/'>June 2016</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/05/'>May 2016</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/03/'>March 2016</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/01/'>January 2016</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/11/'>November 2015</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/10/'>October 2015</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/09/'>September 2015</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/08/'>August 2015</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
			</ul>

			</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://princeofnothingblogs.wordpress.com/tag/697963812/" class="tag-cloud-link tag-link-697963849 tag-link-position-1" style="font-size: 11.345911949686pt;" aria-label="* (11 items)">*</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791705/" class="tag-cloud-link tag-link-697963810 tag-link-position-2" style="font-size: 16.188679245283pt;" aria-label="** (42 items)">**</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791566/" class="tag-cloud-link tag-link-697791703 tag-link-position-3" style="font-size: 17.333333333333pt;" aria-label="*** (56 items)">***</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697790863/" class="tag-cloud-link tag-link-697791414 tag-link-position-4" style="font-size: 16.452830188679pt;" aria-label="**** (45 items)">****</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791415/" class="tag-cloud-link tag-link-697791565 tag-link-position-5" style="font-size: 13.811320754717pt;" aria-label="***** (22 items)">*****</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/5e/" class="tag-cloud-link tag-link-2341658 tag-link-position-6" style="font-size: 9.7610062893082pt;" aria-label="5e (7 items)">5e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/5what/" class="tag-cloud-link tag-link-258870709 tag-link-position-7" style="font-size: 8.7044025157233pt;" aria-label="5what? (5 items)">5what?</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/actual-play-scandalous/" class="tag-cloud-link tag-link-547059628 tag-link-position-8" style="font-size: 16.012578616352pt;" aria-label="Actual Play? Scandalous! (40 items)">Actual Play? Scandalous!</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/actual-play-bitches/" class="tag-cloud-link tag-link-400176317 tag-link-position-9" style="font-size: 17.245283018868pt;" aria-label="Actual Play Bitches (55 items)">Actual Play Bitches</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/add-1e/" class="tag-cloud-link tag-link-13255346 tag-link-position-10" style="font-size: 16.540880503145pt;" aria-label="AD&amp;D 1e (46 items)">AD&amp;D 1e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/add-2e/" class="tag-cloud-link tag-link-17075468 tag-link-position-11" style="font-size: 10.993710691824pt;" aria-label="AD&amp;D 2e (10 items)">AD&amp;D 2e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/adventure/" class="tag-cloud-link tag-link-8792 tag-link-position-12" style="font-size: 22pt;" aria-label="Adventure (195 items)">Adventure</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/age-of-dusk/" class="tag-cloud-link tag-link-61452783 tag-link-position-13" style="font-size: 16.805031446541pt;" aria-label="Age of Dusk (49 items)">Age of Dusk</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/anthology/" class="tag-cloud-link tag-link-43752 tag-link-position-14" style="font-size: 8.7044025157233pt;" aria-label="anthology (5 items)">anthology</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/artpunk-crusade/" class="tag-cloud-link tag-link-715497295 tag-link-position-15" style="font-size: 9.3207547169811pt;" aria-label="Artpunk Crusade (6 items)">Artpunk Crusade</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/bestiary/" class="tag-cloud-link tag-link-360114 tag-link-position-16" style="font-size: 12.666666666667pt;" aria-label="Bestiary (16 items)">Bestiary</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/blood-for-the-fucking-blood-god/" class="tag-cloud-link tag-link-481040016 tag-link-position-17" style="font-size: 10.993710691824pt;" aria-label="Blood for the fucking Blood God (10 items)">Blood for the fucking Blood God</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/blueholme/" class="tag-cloud-link tag-link-114764184 tag-link-position-18" style="font-size: 8pt;" aria-label="Blueholme (4 items)">Blueholme</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/bookfagging/" class="tag-cloud-link tag-link-425931995 tag-link-position-19" style="font-size: 8pt;" aria-label="Bookfagging (4 items)">Bookfagging</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/booksnshit/" class="tag-cloud-link tag-link-539676513 tag-link-position-20" style="font-size: 10.641509433962pt;" aria-label="Books&#039;n&#039;shit (9 items)">Books&#039;n&#039;shit</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/breaking-news/" class="tag-cloud-link tag-link-4553 tag-link-position-21" style="font-size: 13.106918238994pt;" aria-label="Breaking News (18 items)">Breaking News</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/campaign-setting/" class="tag-cloud-link tag-link-4142258 tag-link-position-22" style="font-size: 11.610062893082pt;" aria-label="Campaign Setting (12 items)">Campaign Setting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/carcosa/" class="tag-cloud-link tag-link-4074295 tag-link-position-23" style="font-size: 14.251572327044pt;" aria-label="Carcosa (25 items)">Carcosa</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/caverns/" class="tag-cloud-link tag-link-2069278 tag-link-position-24" style="font-size: 8.7044025157233pt;" aria-label="Caverns (5 items)">Caverns</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/core-game/" class="tag-cloud-link tag-link-62834 tag-link-position-25" style="font-size: 16.100628930818pt;" aria-label="Core Game (41 items)">Core Game</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/cosmic-horror/" class="tag-cloud-link tag-link-73682 tag-link-position-26" style="font-size: 9.7610062893082pt;" aria-label="Cosmic Horror (7 items)">Cosmic Horror</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/d20/" class="tag-cloud-link tag-link-5759 tag-link-position-27" style="font-size: 13.106918238994pt;" aria-label="D20 (18 items)">D20</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/delicious-controversy/" class="tag-cloud-link tag-link-394849111 tag-link-position-28" style="font-size: 9.3207547169811pt;" aria-label="delicious controversy (6 items)">delicious controversy</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dnd-basic/" class="tag-cloud-link tag-link-126717086 tag-link-position-29" style="font-size: 16.981132075472pt;" aria-label="DnD Basic (52 items)">DnD Basic</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dungeon/" class="tag-cloud-link tag-link-29388 tag-link-position-30" style="font-size: 8.7044025157233pt;" aria-label="Dungeon (5 items)">Dungeon</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dungeon-magazine/" class="tag-cloud-link tag-link-1026179 tag-link-position-31" style="font-size: 9.3207547169811pt;" aria-label="Dungeon Magazine (6 items)">Dungeon Magazine</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/epic/" class="tag-cloud-link tag-link-2223 tag-link-position-32" style="font-size: 11.610062893082pt;" aria-label="Epic (12 items)">Epic</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/fookin-vampires/" class="tag-cloud-link tag-link-607644316 tag-link-position-33" style="font-size: 9.3207547169811pt;" aria-label="Fookin Vampires (6 items)">Fookin Vampires</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/fully-functional-with-multiple-techniques/" class="tag-cloud-link tag-link-384796148 tag-link-position-34" style="font-size: 11.962264150943pt;" aria-label="Fully functional with multiple techniques (13 items)">Fully functional with multiple techniques</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/gnashing-of-teeth/" class="tag-cloud-link tag-link-464347 tag-link-position-35" style="font-size: 11.610062893082pt;" aria-label="gnashing of teeth (12 items)">gnashing of teeth</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/graetest-gaem-evar/" class="tag-cloud-link tag-link-397239225 tag-link-position-36" style="font-size: 11.345911949686pt;" aria-label="Graetest Gaem Evar? (11 items)">Graetest Gaem Evar?</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/grimdark/" class="tag-cloud-link tag-link-26474391 tag-link-position-37" style="font-size: 8pt;" aria-label="Grimdark (4 items)">Grimdark</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/haunted-house/" class="tag-cloud-link tag-link-181880 tag-link-position-38" style="font-size: 9.3207547169811pt;" aria-label="Haunted House (6 items)">Haunted House</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/high-fantasy/" class="tag-cloud-link tag-link-382332 tag-link-position-39" style="font-size: 8.7044025157233pt;" aria-label="High Fantasy (5 items)">High Fantasy</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/historical/" class="tag-cloud-link tag-link-12856 tag-link-position-40" style="font-size: 11.962264150943pt;" aria-label="Historical (13 items)">Historical</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/horror/" class="tag-cloud-link tag-link-1252 tag-link-position-41" style="font-size: 13.283018867925pt;" aria-label="Horror (19 items)">Horror</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/i-dont-even/" class="tag-cloud-link tag-link-32497439 tag-link-position-42" style="font-size: 11.345911949686pt;" aria-label="i dont even (11 items)">i dont even</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/i-had-to-invent-a-new-tag-just-for-this-shit-thanks-tumblr/" class="tag-cloud-link tag-link-481039753 tag-link-position-43" style="font-size: 8pt;" aria-label="I had to invent a new tag just for this shit thanks tumblr (4 items)">I had to invent a new tag just for this shit thanks tumblr</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/introductory/" class="tag-cloud-link tag-link-60374 tag-link-position-44" style="font-size: 8.7044025157233pt;" aria-label="Introductory (5 items)">Introductory</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/labyrinth-lord/" class="tag-cloud-link tag-link-7831362 tag-link-position-45" style="font-size: 15.308176100629pt;" aria-label="Labyrinth Lord (33 items)">Labyrinth Lord</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lamentations-of-the-flame-princess/" class="tag-cloud-link tag-link-36914873 tag-link-position-46" style="font-size: 13.987421383648pt;" aria-label="Lamentations of the Flame Princess (23 items)">Lamentations of the Flame Princess</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-1-3/" class="tag-cloud-link tag-link-697790861 tag-link-position-47" style="font-size: 18.213836477987pt;" aria-label="Lvl 1 - 3 (71 items)">Lvl 1 - 3</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-4-6/" class="tag-cloud-link tag-link-697963978 tag-link-position-48" style="font-size: 16.012578616352pt;" aria-label="Lvl 4 - 6 (40 items)">Lvl 4 - 6</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-7-10/" class="tag-cloud-link tag-link-697964018 tag-link-position-49" style="font-size: 13.283018867925pt;" aria-label="Lvl 7 - 10 (19 items)">Lvl 7 - 10</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-10/" class="tag-cloud-link tag-link-26463074 tag-link-position-50" style="font-size: 12.40251572327pt;" aria-label="Lvl 10+ (15 items)">Lvl 10+</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/megadungeon/" class="tag-cloud-link tag-link-11288855 tag-link-position-51" style="font-size: 10.641509433962pt;" aria-label="Megadungeon (9 items)">Megadungeon</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/meh/" class="tag-cloud-link tag-link-55678 tag-link-position-52" style="font-size: 9.7610062893082pt;" aria-label="meh (7 items)">meh</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/mythical/" class="tag-cloud-link tag-link-667630 tag-link-position-53" style="font-size: 10.641509433962pt;" aria-label="Mythical (9 items)">Mythical</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/ngr/" class="tag-cloud-link tag-link-946544 tag-link-position-54" style="font-size: 9.3207547169811pt;" aria-label="NGR (6 items)">NGR</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/no-artpunk-contest/" class="tag-cloud-link tag-link-723425209 tag-link-position-55" style="font-size: 13.987421383648pt;" aria-label="NO ARTPUNK CONTEST (23 items)">NO ARTPUNK CONTEST</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/osr/" class="tag-cloud-link tag-link-2464854 tag-link-position-56" style="font-size: 18.918238993711pt;" aria-label="OSR (87 items)">OSR</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/planar-jaunt/" class="tag-cloud-link tag-link-697985485 tag-link-position-57" style="font-size: 8pt;" aria-label="Planar jaunt (4 items)">Planar jaunt</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/ranting/" class="tag-cloud-link tag-link-3714 tag-link-position-58" style="font-size: 13.106918238994pt;" aria-label="Ranting (18 items)">Ranting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-59" style="font-size: 20.943396226415pt;" aria-label="Review (146 items)">Review</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/review-me-hoss/" class="tag-cloud-link tag-link-669920125 tag-link-position-60" style="font-size: 8pt;" aria-label="review me hoss (4 items)">review me hoss</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/role-aids/" class="tag-cloud-link tag-link-196856902 tag-link-position-61" style="font-size: 13.635220125786pt;" aria-label="Role Aids (21 items)">Role Aids</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sandbox/" class="tag-cloud-link tag-link-73721 tag-link-position-62" style="font-size: 10.201257861635pt;" aria-label="sandbox (8 items)">sandbox</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/setting/" class="tag-cloud-link tag-link-28537 tag-link-position-63" style="font-size: 17.77358490566pt;" aria-label="Setting (64 items)">Setting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/shiny-and-chrome/" class="tag-cloud-link tag-link-359190731 tag-link-position-64" style="font-size: 14.867924528302pt;" aria-label="Shiny and Chrome (29 items)">Shiny and Chrome</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/silly/" class="tag-cloud-link tag-link-1822 tag-link-position-65" style="font-size: 10.641509433962pt;" aria-label="Silly (9 items)">Silly</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sorcery-related-shenanigans/" class="tag-cloud-link tag-link-369589354 tag-link-position-66" style="font-size: 10.641509433962pt;" aria-label="Sorcery-related Shenanigans (9 items)">Sorcery-related Shenanigans</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sourcebook/" class="tag-cloud-link tag-link-765153 tag-link-position-67" style="font-size: 9.7610062893082pt;" aria-label="Sourcebook (7 items)">Sourcebook</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/space-the-final-frontier/" class="tag-cloud-link tag-link-98111 tag-link-position-68" style="font-size: 10.201257861635pt;" aria-label="Space the Final Frontier (8 items)">Space the Final Frontier</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/tarnowskis-latest-assault-upon-a-largely-innocent-public/" class="tag-cloud-link tag-link-416932234 tag-link-position-69" style="font-size: 8pt;" aria-label="Tarnowski&#039;s latest assault upon a largely innocent public (4 items)">Tarnowski&#039;s latest assault upon a largely innocent public</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/the-enemy/" class="tag-cloud-link tag-link-238693 tag-link-position-70" style="font-size: 8pt;" aria-label="THE ENEMY! (4 items)">THE ENEMY!</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/tombcrawl/" class="tag-cloud-link tag-link-606864879 tag-link-position-71" style="font-size: 11.962264150943pt;" aria-label="Tombcrawl (13 items)">Tombcrawl</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/warhammer-fantasy/" class="tag-cloud-link tag-link-215172 tag-link-position-72" style="font-size: 13.987421383648pt;" aria-label="WARHAMMER FANTASY (23 items)">WARHAMMER FANTASY</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/weird/" class="tag-cloud-link tag-link-4896 tag-link-position-73" style="font-size: 13.635220125786pt;" aria-label="weird (21 items)">weird</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/what-gary-would-have-wanted/" class="tag-cloud-link tag-link-602565652 tag-link-position-74" style="font-size: 8.7044025157233pt;" aria-label="What Gary would have Wanted (5 items)">What Gary would have Wanted</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/white-dwarf/" class="tag-cloud-link tag-link-149954 tag-link-position-75" style="font-size: 10.641509433962pt;" aria-label="white dwarf (9 items)">white dwarf</a></div></aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://princeofnothingblogs.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="178782">Actual Play&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="61452783">Age of Dusk&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="358381">Booktalk&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4074295">Carcosa&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="787459">Hagiography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11788">Interview&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3714">Ranting&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="309">Reviews&nbsp;&nbsp;(375)</option>
	<option class="level-0" value="395768091">Setting Spotlight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="770006">Stuff I wrote&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(240)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/" class="bump-view" data-bump-view="tp" aria-current="page">[Review] Star Dragon Rage (5e); Regression</a>					</li>
									<li>
					<a href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/" class="bump-view" data-bump-view="tp">[Review] WG5 Mordekainen&#039;s Fantastic Adventure (AD&amp;D); Left-Hand Path</a>					</li>
									<li>
					<a href="https://princeofnothingblogs.wordpress.com/2022/01/06/review-the-price-of-evil-ngr-a-black-belt-in-osr-horror/" class="bump-view" data-bump-view="tp">[Review] The Price of Evil (NGR); A Black Belt in OSR Horror</a>					</li>
									<li>
					<a href="https://princeofnothingblogs.wordpress.com/reviews/" class="bump-view" data-bump-view="tp">Reviews</a>					</li>
									<li>
					<a href="https://princeofnothingblogs.wordpress.com/2021/12/26/on-no-artpunk/" class="bump-view" data-bump-view="tp">On No-Artpunk</a>					</li>
					</ul></aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://3toadstools.blogspot.com/">3 Toadstools</a></li>
<li><a href="http://kelvingreen.blogspot.com/" title="Kelvin Green (Lotfp) ">Aiee! Run from Kelvin&#039;s Brainsplooge!</a></li>
<li><a href="http://artifactsandrelics.blogspot.com/">Artifacts and Relics</a></li>
<li><a href="http://beyondfomalhaut.blogspot.nl/">Beyond Fomalhaut</a></li>
<li><a href="http://beyondthesingingflame.blogspot.com/">Beyond the Singing Flame</a></li>
<li><a href="https://cimorra.blogspot.com/">Cimorra</a></li>
<li><a href="http://dragonsbreakfast.blogspot.com/">Dragon&#039;s Breakfast</a></li>
<li><a href="https://dragonsneverforget.wordpress.com/2019/10/16/3063/">Dragon&#039;s Never Forget</a></li>
<li><a href="http://falsemachine.blogspot.com/">FalseMachinePatrick</a></li>
<li><a href="http://cimorra.blogspot.nl">Fantastische Welten</a></li>
<li><a href="https://grimandperilous.com/">Grim &amp; Perilous (Daniel Fox lives here)</a></li>
<li><a href="http://hillcantons.blogspot.com/">Hill Cantons</a></li>
<li><a href="http://kaiserkabuki.blogspot.nl/">Kabuki Kaiser</a></li>
<li><a href="http://themetalearth.blogspot.com/">Metal Earth</a></li>
<li><a href="http://monstersandmanuals.blogspot.com/">Monsters and Manuals</a></li>
<li><a href="http://terriblesorcery.blogspot.com/">My Terrible Sorcery Is Without Equal in the West</a></li>
<li><a href="https://mystical-trash-heap.blogspot.nl/">Mystical Thrashheap</a></li>
<li><a href="http://worldtrident.blogspot.com/">Neptune Rising</a></li>
<li><a href="http://underthekyak.blogspot.com/">Notes from under the Kyak</a></li>
<li><a href="https://osrsimulacrum.blogspot.com/">OSR Simulacrum</a></li>
<li><a href="http://planetalgol.blogspot.com/">Planet Algol</a></li>
<li><a href="http://simonyrpgs.blogspot.com/">Simony</a></li>
<li><a href="http://tenfootpole.org/ironspike/">Tenfootpole</a></li>
<li><a href="http://the-disoriented-ranger.blogspot.nl/">The Disoriented Ranger</a></li>
<li><a href="https://thedoomedworldcarcosa.wordpress.com/">The Doomed World Carcosa</a></li>
<li><a href="http://elderskull.blogspot.com/">The Elder Sküll</a></li>
<li><a href="https://thiefofwhispers.wordpress.com/2018/10/06/the-depredations-of-the-king-an-adventure-for-godbound/">Thief of Whispers</a></li>
<li><a href="http://thoulsparadise.blogspot.nl/">Thoul&#039;s Paradise</a></li>
<li><a href="https://tinypinktentacle.wordpress.com/">Tiny Pink Tentacle</a></li>
<li><a href="https://totmv2.blogspot.com/2019/04/noob-drawing-week-01.html">Tomb of the Wandering Milennial</a></li>

	</ul>
</aside>
<aside id="block-3" class="widget widget_block widget_recent_comments"><ol class="has-avatars has-dates has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/7e5c46053696bb3bb5278a833ddbd5ab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://princeofnothingblogs.wordpress.com/author/draconicmagazine/">Venger Satanis</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/comment-page-1/#comment-57950">[Review] Star Dragon Rage (5e);&nbsp;Regression</a><time datetime="2022-01-13T21:48:46+00:00" class="wp-block-latest-comments__comment-date">January 13, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Solid review, hoss!</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/152f0c397f1f8a68677ea4aff75317e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Shuffling Wombat</span> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/comment-page-1/#comment-57860">[Review] WG5 Mordekainen&#8217;s Fantastic Adventure (AD&amp;D); Left-Hand&nbsp;Path</a><time datetime="2022-01-13T09:35:14+00:00" class="wp-block-latest-comments__comment-date">January 13, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Thank you for this. I remember Melan's original email, and thought then (as I still do now) that this is&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://2.gravatar.com/avatar/805ff1311daa4c7d4211e50015bc1a82?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Hellbender</span> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/comment-page-1/#comment-57845">[Review] WG5 Mordekainen&#8217;s Fantastic Adventure (AD&amp;D); Left-Hand&nbsp;Path</a><time datetime="2022-01-13T01:19:31+00:00" class="wp-block-latest-comments__comment-date">January 13, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>I ran this module when it first came out (mid-early 80s). Prepared was I, for High Level shenanigans, as I&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://0.gravatar.com/avatar/93ededd79b467f2e315aad069fb3a76f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.greyhawkonline.com/grodog/">grodog</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/comment-page-1/#comment-57841">[Review] WG5 Mordekainen&#8217;s Fantastic Adventure (AD&amp;D); Left-Hand&nbsp;Path</a><time datetime="2022-01-12T16:34:58+00:00" class="wp-block-latest-comments__comment-date">January 12, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>I've done some mapping analysis of the Maure Castle dungeon levels* following Gabor's original flow approach** but apparently I've not&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/152f0c397f1f8a68677ea4aff75317e7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Shuffling Wombat</span> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/01/09/review-wg5-mordekainens-fantastic-adventure-add-left-hand-path/comment-page-1/#comment-57840">[Review] WG5 Mordekainen&#8217;s Fantastic Adventure (AD&amp;D); Left-Hand&nbsp;Path</a><time datetime="2022-01-12T15:31:52+00:00" class="wp-block-latest-comments__comment-date">January 12, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@Simulated Knave "On shaky foundations" rather than "unreasonable". The basic premise is that 3 to 5 villages within easy travelling&hellip;</p>
</div></article></li></ol></aside>			<div id="atatags-286348-61e0eb6e36135"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61e0eb6e36135',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>ALL BLOG POSTS AND COMMENTS COPYRIGHT (c) 2015-2020 Prince of Nothing. All Rights Reserved. Reproduction Without Written Permission is Prohibited. Powered by WordPress.</p>
</div>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202202y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7e5c46053696bb3bb5278a833ddbd5ab">
	</div>
	<div class="grofile-hash-map-152f0c397f1f8a68677ea4aff75317e7">
	</div>
	<div class="grofile-hash-map-805ff1311daa4c7d4211e50015bc1a82">
	</div>
	<div class="grofile-hash-map-93ededd79b467f2e315aad069fb3a76f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/princeofnothingblogs.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/princeofnothingblogs.wordpress.com\/wp-login.php?action=logout&_wpnonce=c9064d40d9","homeURL":"https:\/\/princeofnothingblogs.wordpress.com\/","postID":"22383","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none;"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-gateway actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://princeofnothingblogs.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Age of Dusk			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 231 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="94335735" />
										<input type="hidden" name="source" value="https://princeofnothingblogs.wordpress.com/2022/01/13/review-star-dragon-rage-5e-regression/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="fcf662cfe5" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://princeofnothingblogs.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Age of Dusk			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://princeofnothingblogs.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p6nP27-5P1">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/94335735/posts/22383">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/princeofnothingblogs.wordpress.com\/2022\/01\/13\/review-star-dragon-rage-5e-regression\/":22383};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFjcEKwjAQBX/IdRWt0oP4LTF9lLSbZOluCP69gnjV6wzDcFeKtTiKc26k0uZUjGPYajMIW0+KjR6tTIJ9NNvxn2KBa4grfcGvqKdphhujvW1dE0hCZ0dWCQ5j8+fnes+34+V0GIdhPF+XF46aQ2c=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/princeofnothingblogs.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"10100adf04","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/princeofnothingblogs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F01%2F13%2Freview-star-dragon-rage-5e-regression%2F","blog_id":"94335735","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=94335735&v=wpcom&tz=0&user_id=0&subd=princeofnothingblogs","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUO1OwzAMfCFSq6Oa+IN4ljRxW7f5Ik5W9vYYVYPRobFfie9yd/HBmpSJoWAoMDNYPJHB9NHM/ARXlK8quTpSYHC0IMN7xYqTDtZhvvPYRO8FUpto3gF74Y+qd9EsDIemfWlaxeSTQ7DEZfPYaDEZp9LHm9+WCb3EpdrDqAuu+vwlC/pEMlIMj73nhZJEhEUN0VRWA30HUTCu2t8bZUzu3Hi6cb+qQ1vhVa8zeM0Fs9xUyVp2+ctZRvQ92n9Mjc6xMjqYsSTxUhfgjmYlO2JhwCpsXAiV0ysUlJ6lgB3+QLZak/SwG+/oUuSiBqcpA086Uxgvp4je/Gt77NrntuuOh/kT9FX7bQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://princeofnothingblogs.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'94335735','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'94335735','v':'wpcom','tz':'0','user_id':'0','post':'22383','subd':'princeofnothingblogs'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9HVFVdWmJMUlosfC9SUTkvenBrMTAlWWRqY3hUa255alU/ejJiUDB5azJtdkxHLHVERkY9U1RdW1hmQiUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R1BMbkZINGpERy4rST1NTjZGMWZTcXctY3dTTGF8YlVsbVVOc35PMjl2bi9VTVBxVD9vOWZlLGtRZ2JVQ1BjeHl6TzBRT01iK3JvXzY4ajJQM1NbdVFvVkhoaEs1cmFtaE1+bEtNJV9OayZhV3gzcWt6U3MyNi5abi43Wno5cXxuaFlxbDUmb1N4'}]);
_stq.push([ 'clickTrackerInit', '94335735', '22383' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
