<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://princeofnothingblogs.wordpress.com/xmlrpc.php">

<title>[Booktalk] Necromancy in Nilztiria by D.M.Ritzlin &#8211; Age of Dusk</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; Feed" href="https://princeofnothingblogs.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; Comments Feed" href="https://princeofnothingblogs.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Dusk &raquo; [Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin Comments Feed" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54812"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU+1ywiAQfKGSm1ir9kenz0Lghp4egeFAm7cvSbVabbR/Mix3u3sfBA5RmdBn7DP4oiIXR73AIZrglXhiHK5QY0SeYIZG1mEWwFKjYUeoWB8go4+sMwpIHhhvBDoO7iwRktVWwHHoNN8z22KO2uyOGGIKtphMoQdfT1ztEo62VsUg+QrdE2ba4Vl+Qjfpp1xXKuwwuRpJCPt22bw0S+gKsR0bmwS6pNNw1Tz1hosdfQQ8WtLI6KdCLkAd24BJMTpthsZT/5heY5f4F2m++KnSi571EEpWLpGd2dlDiaQz9W5u5Se6CUfaomk3TauE6lNBlXDfPIMlyT8ZamZ89QIMaxEyKn/UnuXPli/WOy6q3vuob6f1j7c9Gn6fVcbP+5Tpv+m6mFBE1a+n4k9VVt67f2tXq836dfG8Xm+/ALCgVbk=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxdjF0OQDAQhC+kFg3hQZwF2VC6bZNuI25vRSLibeabHziCmr1jdAyUVLBpMS7C7IkEKWt2FBd/JBeSgQHn2cg6vuIJPp+8IslDSBMsI+MxnhD5tHgXB+rLptC6rbtKbxctMDKX?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css' href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IGiY62IP4LbXLamfbhCWl7O+tQ1AQ9nZuwj0kUNk4yopZQR+YUIDLHbxVrHaFqa0EnMhGxlYUSnhsgwPsN0N2ILpGNJUdpb9KKoZj8SELzKhs3fOTgRcai9NAGVKj2MQ1jB7bIUpsmKTRpt6TeiQTydnN8xvMFG1Y9qoL3iP5hn77/BvfpVu6dv2lP5+Goe/mFwLfd/E=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"94335735","siteURL":"http:\/\/princeofnothingblogs.wordpress.com","xhrURL":"https:\/\/princeofnothingblogs.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d94495ef97","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p6nP27-6uL","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx1j1sOAiEMRTdkrY84f8alGAaQgNAihYzuXoyPqNGv5vbenrY4ZdBM1VLFIJh49NFCE1uU6z3wdOB5kBm+5VKDHJvzJBhszUofHxpzYdN09Uy496RxbD4aLDaqag1kliqfap48feP7GSVW6Kzz5el1WGzGys0Mp2bL5VHeAX9DkLwrfemvbWNk93pn4mKUEdBRidxBOmUgJnAmlz67S9vlMAzrzWq9WIYrCvB2ZQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://princeofnothingblogs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" />
<link rel='shortlink' href='https://wp.me/p6nP27-6uL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[Booktalk] Necromancy in Nilztiria by D.M.Ritzlin" />
<meta property="og:url" content="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" />
<meta property="og:description" content="Its about time for another one of these. The Godsblade was not the only DMR title I purchased. The other one was Necromancy in Nilztiria, by none other then this year&#8217;s NAP finalist D.M.Ritzl…" />
<meta property="article:published_time" content="2022-11-21T22:48:51+00:00" />
<meta property="article:modified_time" content="2022-11-22T17:57:16+00:00" />
<meta property="og:site_name" content="Age of Dusk" />
<meta property="og:image" content="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png" />
<meta property="og:image:secure_url" content="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1507" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin" />
<meta name="twitter:image" content="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://princeofnothingblogs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://princeofnothingblogs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://princeofnothingblogs.wordpress.com/osd.xml" title="Age of Dusk" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Age of Dusk" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Roleplaying, reviews and associated paraphernalia." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://princeofnothingblogs.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Its about time for another one of these. The Godsblade was not the only DMR title I purchased. The other one was Necromancy in Nilztiria, by none other then this year&#039;s NAP finalist D.M.Ritzlin! With the mainstream publishing industry suffering a slow, drawn-out collapse as a result of archaic business models, political co-option and assorted&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
	
			.header-bg {
			background-image: url( https://princeofnothingblogs.files.wordpress.com/2015/06/cropped-fire.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell or Share My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'gateway', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 94335735, 'afp_ad_client': 'pub-1849078659401656' };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>	<script>
		var sas_fallback = sas_fallback || [];
		sas_fallback.push(
			{ tag: "&lt;div id=&quot;atatags-26942-637df23e23b48&quot;&gt;&lt;/div&gt;&lt;script&gt;__ATA.cmd.push(function() {__ATA.initDynamicSlot({id: \'atatags-26942-637df23e23b48\',location: 120,formFactor: \'001\',label: {text: \'Advertisements\',},creative: {reportAd: {text: \'Report this ad\',},privacySettings: {text: \'Privacy\',}}});});&lt;/script&gt;", }
		);
	</script><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-24971 single-format-standard custom-background wp-custom-logo customizer-styles-applied has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			<a href="https://princeofnothingblogs.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="133" height="300" src="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133" class="site-logo attachment-gateway-site-logo" alt="" decoding="async" loading="lazy" data-size="gateway-site-logo" itemprop="logo" srcset="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133 133w, https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=266 266w, https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=66 66w" sizes="(max-width: 133px) 100vw, 133px" data-attachment-id="5" data-permalink="https://princeofnothingblogs.wordpress.com/dragon-of-tyr-by-william-oconnor/" data-orig-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg" data-orig-size="640,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dragon-of-Tyr-by-William-OConnor" data-image-description="" data-image-caption="" data-medium-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=133" data-large-file="https://princeofnothingblogs.files.wordpress.com/2015/06/dragon-of-tyr-by-william-oconnor.jpg?w=453" /></a>
			<h1 class="site-title"><a href="https://princeofnothingblogs.wordpress.com/" rel="home">Age of Dusk</a></h1>
			<h2 class="site-description">Roleplaying, reviews and associated paraphernalia.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://princeofnothingblogs.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://princeofnothingblogs.wordpress.com/about/">About Prince</a></li>
<li class="page_item page-item-378"><a href="https://princeofnothingblogs.wordpress.com/appendix-n/">Appendix N</a></li>
<li class="page_item page-item-147"><a href="https://princeofnothingblogs.wordpress.com/for-new-readers/">For New Readers</a></li>
<li class="page_item page-item-294"><a href="https://princeofnothingblogs.wordpress.com/reviewing-standards/">Reviewing Standards</a></li>
<li class="page_item page-item-7111"><a href="https://princeofnothingblogs.wordpress.com/reviews/">Reviews</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-24971" class="post-24971 post type-post status-publish format-standard hentry category-booktalk tag-bookfagging tag-booksnshit has-post-thumbnail fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" rel="bookmark"><time class="entry-date published" datetime="2022-11-21T22:48:51+00:00">November 21, 2022</time><time class="updated" datetime="2022-11-22T17:57:16+00:00">November 22, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://princeofnothingblogs.wordpress.com/author/rsk350/">rsk350</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Its about time for another one of these. <a href="https://princeofnothingblogs.wordpress.com/2022/08/21/booktalk-the-godblade-by-j-christopher-tarpey/">The Godsblade</a> was not the only DMR title I purchased. The other one was Necromancy in Nilztiria, by none other then this year&#8217;s NAP finalist<a href="https://princeofnothingblogs.wordpress.com/2022/09/19/no-artpunk-4-the-lair-of-the-brain-eaters/"> D.M.Ritzlin! </a><br><br></p>



<figure class="wp-block-image size-large is-resized"><a href="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png"><img loading="lazy" data-attachment-id="24983" data-permalink="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/image-32-8/" data-orig-file="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png" data-orig-size="1000,1507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-32" data-image-description="" data-image-caption="" data-medium-file="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=199" data-large-file="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=679" src="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=679" alt="" class="wp-image-24983" width="502" height="756" srcset="https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=502 502w, https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=100 100w, https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=199 199w, https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png?w=768 768w, https://princeofnothingblogs.files.wordpress.com/2022/11/image-32.png 1000w" sizes="(max-width: 502px) 100vw, 502px" /></a></figure>



<p><br><br>With the mainstream publishing industry suffering a slow, drawn-out collapse as a result of archaic business models, political co-option and assorted corruption, it falls to enthusiastic amateurs and small-time publishers like DMR Books to keep the fires lit and provide quality works to a small but dedicated audience. And not without success, as independent publishing continues to go from strength to strength. <br><br>The Godsblade was interesting but suffered a bit from its novel length format but Necromancy in Nilztiria gives us what we have been without for almost half a century: An honest to god S&amp;S anthology in the vein of something like<a href="https://princeofnothingblogs.wordpress.com/2022/03/14/booktalk-the-zothique-cycle-by-clark-ashton-smith/"> Clark Ashton Smith</a> or Robert E Howard. Atavistic heroes fighting the forces of Chaos for gold and glory, inhospitable wilderness, nubile women, corrupt sorcerers, primordial beasts, antehuman ruins, it stays true to the roots of the genre, while leaving some room for other influences, oldschool D&amp;D not the least among them. <br><br>We are transported to the world of Nilztiria, a place equally Zothique, Hyperborea, and Hyborean Age. Ruins that time has forgotten, impenetrable jungles, uncharted seas, forlorn isles and ancient crypts. The tone veers between the bombastically earnest, the archaic verbiage veering at times perilously close to parody, and the comedic, effecting an almost Vancian farciality (and indeed C.A. Smith was no stranger to this tone). Inject all of this with an adolescent hornyness and you have yourself a recipe for some damn fine S&amp;S. And though it is certainly no match for Smith&#8217;s boundlessly imaginative sensual exoticism or Howard&#8217;s vibrant hyperkinetic prose, I&#8217;ll put it up against a Gardener Fox or a Lin Carter anyday. <br><br>Thirteen tales, spanning 200 pages. Let us tarry no further and dig in! <br><br>Please note that this review, like any review, spoils almost everything so be warned. <br><br><strong>A Twisted Branch of Yggdrasil</strong>: Hrolfgar the Viking berserker is snatched from a pile of fallen outlaws, and made to serve the Sorceress Ytra against her rival, Xaarxool the Necromancer, who has something of Maal Dweb [1] or Ming the Merciless about him. Fighting alongside him is the ancient Atlantean Deltor, a smug, horny idiot. They are soon transported to the manse of Xarxool, and must pass his garden of alien flora, only to face the might of Xarxool and his undying bodyguard.<br><br><em>&#8220;Xarxool! Xarxool! I sense intruders!&#8221; enounced the head.<br>&#8220;Intruders on my ground? Where are they, Lodianux?&#8221; asked Xarxool.<br>&#8220;They are blundering about your garden,&#8221; said Lodianux. &#8220;Two men of unknown origin.&#8221;<br>&#8220;Unknown? But we are familiar with all the people of this planet as well as those of its nearest moons. By the horns of Iljer, this is unprecedented!,&#8221; said Xarxool.<br>&#8220;Indeed,&#8221; said the head. Lodiax furrowed his brow in concentration.&#8221;Their intentions are ill.&#8221;<br>&#8220;Undoubtedly. Skeletons! Cease your playing! I would hear a new song instead &#8211; the dying wails of mine enemies!&#8221; </em><br><br><br>Despite having one of the best premises and some great action this story is among the weaker of the collection. It ironically moves too fast. We are presented with moments of fantasy or great import like a frost-clad battlefield of slain foes, the berserker rage, being transported to another world, but we are barely given time to savour the moment before we are flung to the next (in the case of the Sorceress&#8217;s dwelling the two heroes are literally magically propelled to the fortress of Xaarxool). Indeed the conclusion, which ends in doom for the protagonists, like many of Smith&#8217;s tales, is over before we have a chance to savor it. Deltor the moron has fled and has been devoured by a carnivorous plant. Hrolfgar, in the throes of berserker rage, narrowly misses Xarxool and is instead cut down by his giant skeleton guard. A valkerie descends from the heavens to take him to Valhalla. The wizard muses on this. It should be a moment of transcendent wonder but it is over all too quickly, and Xarxool, its only witness is more bemused then awed. Still, for an S&amp;S yarn, it is good and a great indication whether or not you are going to like the rest of the series.<br><br><strong>The Lair of the Brain Eaters:</strong> The short story that made it into a contest entry. This one plays a bit with the sort of themes you would find in C.A. Smith Zothique tales, where characters are ultimately undone by their own flaws. Largott Phim, a temple guard turned nightwatchman of the necropolis in faroff Desazu after an illicit dalliance with a temple virgin (the hornyness motif) is about to suffer a bad day. The rumors of grave-robbing necrophiliacs turn out to be more then rumors, and soon Largott finds himself in pursuit of an unknown assailant, and through a secret entrance into the tunnels below the ancient crypts. The truth turns out to be far darker as he finds he is among the Yoinog, a cult of once-men who feed on the ensorcelled brains of corpses for magic power. The necromancer Obb Nyreb who leads them is disgusting in a direct visceral sense, lacking something of the languorous degeneracy of Smith&#8217;s Necromancers, but he works as the face of the Yoinog.<br><br><em>The solemn silence was broken by footsteps from Phim&#8217;s rear. He spun around. Two hirstute beastmen &#8211; much like the one he was hunting &#8211; stalked toward him menacingly. The deranged look on their faces indicated a great desire to blood the long spears they wielded. Phim immediately recognized the danger of his predicament. Apart from being outnumbered he had no room to swing his sword in these constricted passageways. He could thrust with the point of his blade, but the length of his enemies spears had him at a disadvantage.</em><br><br>He soon discovers another prisoner, a naked boob lady with red hair. After narrowly avoiding death at the hands of the Yoinog, she effects aid at a critical moment (the story is exciting, with sudden reversals and constant tension, and the action is tense and vivid) and thus they become fast friends. Like the previous entry, the conclusion is doom. The lady is quite abruptly killed by a thrown dagger, and Phim is left alone in the complex, quite unable to escape without her as a guide even if he wanted to. He has no recourse but to fight to the death. Would it have worked better if Phim had voluntarily remained behind, his lust eventually getting the better of him? Or would it have worked if he had remained behind so she could flee, his lust now having grown into something more noble? Regardless, the ending is still a thrill, as Phim resorts to eating the enchanted brains of the Necromancer for power, and ends up rolling a 00 on the potion mishap table, going out in a literal blaze of glory. <br><br><strong>Born to Storm the Citadel of Mettathok:</strong> The story that cemented the notion in my head that this was going to be a good time. Ritzlin steps beyond the comforting tropes of sword and sorcery and instead takes us into the most death-metal fuelled science fantasy experience this side of the Black Plot music video. The nameless protagonist is born in wet tunnels of flesh, and herded out with his fellows, all of them diminutive grey moon demons, press-ganged by the thousands into a Demon Prince&#8217;s hordes, and ordered to lay siege to the Citadel of Mettathok, which has stood for generations. Unlike his companions, he is born with the gift of intelligence. Under pain of torture, and promised a mysterious reward if they live and bring back but a single head of Mettathok&#8217;s defenders, who are vastly formidable but cannot be replenished, the moon-demons set out.<br><br><em>We neared the summit of the horrible mount, anxious to strike. Misfortune befell us at once. Before any of us could swing a blade a torrent of noxious acid splashed down upon our right wing, taking us completely by suprise. A dozen of our troops screaming in agony as what remained of their desintegrating bodies writhed in agony. I glanced upward at the nearest tower and saw a monstrous face protruding from the wall, which I mistakingly took to be a stone carving. The face proved animate, opening wide its maw, and vomiting forth another quantity of the terrible hazardous substance. A half dozen more of us perished ignominiously. </em>     <br><br>Returning after doing battle against the terrible guardians of the citadel, one of which he manages to defeat by the strategic sacrifice of his comrades, the demon is rewarded with a terrible prize. He must mate for an age with the bloated mother demons that spawn his kindred by the thousands, passing on his genes to make an army in his image, countless of hundreds of which will now suffer and die to storm the impregnable walls of the Citadel.<br><br><strong>Hunting the Lirpkinn:</strong> A farcical tale featuring the recurring protagonist Xedroch Loor, a fortune hunter somewhere between Cugel the Clever and Blackadder, and his hunt for the Lippkin, a leprechaun-like creature. Aided by two midgets, he trades his amulet against ghosts for an enchanted flute and an allergic powder, and strives to capture the Lippkin, compell it to hand over its treasure, and spend the money on ladies of the night. The story is excellently set up, as Loor&#8217;s initial attempts meet with failure, and he must resort to increasingly sophisticated schemes to capture the irritating pest, whose unrelenting mockery is a thorn in his side. The only weakness in the story might be the trade of his amulet, whose lack does not come back to haunt him in this, nor any other Loor story, and this is barely a quibble. The story ends on a perfect note, with the Lirpkinn&#8217;s supposed treasure turns out to be as small as itself. The faery-tale and farcical elements of this story make it more reminiscent of Leiber, Vance or even Sapkowski&#8217;s The Witcher, a welcome suprise and a wide range.<br><br><em>Loor turned to the dwarfs. &#8220;Nightfall is nearing, gentlemen. Let us make haste back to Pyktil. With any luck i&#8217;ll find a cheap trollop who will accept this treasure chest due to its novelty.&#8221;</em><br><br><strong>The Infernal Bargain:</strong> The conan-like Avok Kur Storn of Cythera is washed overboard on one of his wanderings, and has several adventures. At first he is picked up by malevolent bird-men, but manages to escape by killing his goaler and soon washed up on the shore of a desert island, inhabited only by the hermit Ennek Taar. He foolishly trusts the sinister miscreant, and is poisoned, to wake up chained to a wall.<br><br><em>&#8220;What is the meaning of this?&#8221; shouted Avok. &#8220;Is this your idea of hospitality?&#8221;<br>&#8220;You will learn the meaning soon enough,&#8221; the hermit said ominously, and unfurled the scroll. <br>&#8220;Son of a whore! Fornicator of Beasts! I will trample your bones!&#8221; </em><br><br>The demonologist seeks to bargain Avok Kur&#8217;s soul with his patron in exchange for his own, which he has foresworn. The demon lord of course tries to murder the hermit, but he holds him at bay with an enchanted blade of dragonbone. Resigned, the Lord attempts to extract Kur&#8217;s soul from his body, but in a moment of inattention, Kur manages to get rip free his manacles, kill the Hermit, and gain hold of the Knife. The story ends with Kur coercing the Demon into flying him to the shores of Cythera, narrowly avoiding its attempts at treachery. The demon swears vengeance and departs. <br><br>The first story that is a straight conan pastiche, the action and atmosphere is good, although it is not quite clear why the Demon does not simply depart or fly away. The first part is also a bit weak, as Avok could have simply washed up on the island and have the tale start there, and Kur neither finds anything that helps his quest later, not loses anything or gains any vulnerabilities. Among the more straightforward S&amp;S tales of this collection.<br><br><strong>Spider-Magic in the Jungles of Jamboota: </strong>The second Xedroch Loor tale. Once again bereft of coin, Xedroch Loor has sojourned into the jungles of Jamboota to hunt Apes, a job at which he is terrible. He is narrowly rescued by Holvorr Kurr Torrg, another Cytheran, and thus another Conan. The two team up to find Torgg&#8217;s brother, who is a prisoner of the Spider Witch. From thereon out it is a straight S&amp;S thrill ride, with the two companions playing off of eachother, pygmies riding pterodactyls, giant spiders, sensuous half-spider sorceresses and so on. <br><br><em>The maimed spider lurched towards Loor, it&#8217;s venom coated jaws snapping, while simultaneously striking out at Holvorr with two of its rear legs. The first merely grazed the barbarian, while the other hit him squarely in the chest, knocking the wind out of him. Spurred on by the pain, Holvorr stabbed once more with the spear, this time forcing the point deep in the spider&#8217;s body. The power of the blow pushed the spider forward.</em><br><br>The story is exquisitely paced, allowing for brief moments to flesh out the characters, interspersed with fast-paced action, and the twists and turns that are a staple of the pulp fiction. Loor is soon captured, Holvorr fails in his attempt to rescue his brother, but then! the appearance of Gub Io, the half man half pteranodon foreshadowed in earlier interrogation of a pygmy prisoner, kept alive as an example to the tribe worshipper the sorceress as a god. Loor and Io team up once again! Holvorr, dying of poison, throws himself and the Spider Witch in the active volcano she uses as a lair! This rocks! Just writing about it makes me want to reread it again! <br><br><strong>Undying Thirst For Vengeance.</strong> A very grim and solemn tale, illustrating Ritzlin&#8217;s wide range and potential. Dorzandur, fanatic of Flargesht, god of judgement and vengeance, climbs the tallest mountain on which his ancient fane stands, now forgotten. Harrowed by the elements, he repeats his solemn prayer to avenge the death of his family. After a great time, Flargesht appears. Dorzandur tells him of his plight, of the death and rape of his kin at the hands of Yomish bandits. Flargesht is moved and vows to grant him a boon.<br><br><em>&#8220;One night one of my captors collapsed in a drunken stupor close to my pen. I slit the Yomish Bastard&#8217;s throat with his knife and escaped.&#8221;<br>&#8220;Indubitably, you and your family have suffered a horrendous fate,&#8221; said Flargesht. &#8220;What do you wish be done?&#8221;<br>&#8220;That is simple! Destroy every last man, women and child of Yom!&#8221;  </em> <br><br>Flargesht refuses Dorzandur&#8217;s request, but grants his second one, to render him immortal, so he can avenge himself upon the nation of Yom himself. For as long as one Yomish man lives, Dorzandur is immortal. Soon he begins his predations, killing them once per month, targeting the women and children, until he becomes a dreaded legend. The story unfolds with an almost Ashtonian reverse as the evil man is finally captured, and after attempts to kill him fail, thrown in a prison, and soon forgotten. Doomed, forgotten, malnourished yet undying, he awaits the death of every last Yomsmen, hoping he will one day die, a fitting punishment for the sin of vengeance. Excellent story. <br><br><strong>Slave Girls for Sacrifice</strong>: Another tale of Avok Kur Storn, possibly predating the earlier one chronologically. Captured by slavers along with his hawt countryman Exa, the story takes a turn for the fantastic as the caravan is itself raided by golems riding winged goats. After avenging himself upon his captor, Storn finds himself and Exa astride the back of the winged goat, and brought to the tower of Krynmora the sorceress and her Ursine companion Rexull, that she definetely has Bear sex with. The sorceress plans to sacrifice the slave girls so Rexull can regain his human shape.<br><br><em>A woman stood upon the roof, clearly awaiting the arrival of the winged goats. She was tall and lithe, with hair dark as a starless winter night. The garb she wore was nearly as revealing as that of the slave girls, but far from shabby. Sky blue strips of silk delicately enwreathed her body, accenting her voluptuousness for maximum tintillation. The rubies upon the slippers she wore sparkled with a brightness to match Niltztiria&#8217;s sun. </em><br><br>It has the distinction of being the horniest story in the entire collection, impressive considering the last story takes place on an island inhabited by mind-controlled female sex clones, but to its credit it is still a fast-paced and exciting story, and Avok Kur using a two-way magic portal mirror to outwit both Rexull and the sorceress is all good stuff. I would label it under guilty pleasure, and there is a sort of self-awareness and a wink to the whole that makes it all kind of charming. It is nice that whenever R.E. Howard was describing a near naked voluptuous blonde clutching Conan&#8217;s bronzed thews, someone was paying attention so that could be preserved for posterity.<br><br><strong>The Consequences of Lust: </strong>A Xedroch Loor story that seems to be about the consequences of lust, before turning around and also turning it into a general scorn cast on the small minded and the dogmatic. Xedroch Loor is nailing a broad on the beach, only to belatedly discover that unlike everywhere else on Nilztiria, this village is incredibly prude. A near vancian superstition, that anyone having sex outside of wedlock is taken at night by a horror known as &#8216;The Night Rapist.&#8217; Uh. That&#8217;s a bit on the nose for an S&amp;S monster title. The girl is tied to a pole on the beach to await the Night Rapist. Loor considers the story to be bullshit and awaits the coming, only to face off against an actual Revenant, immune to his weapons. To make matters worse, tracking the monster to its lair reveals it is the village&#8217;s founder and 1st head of the church. Grimly, and with the villagers simply refusing to believe him he decides to take a stab at rescuing the girl. He finds she is long dead, and the monster is thrusting into her lifeless corpse in a twist that is quite grotesque. He almost dies, but finds its weakness.<br><br><em>The monster lurched after him, its erect member preceding it. It made a perfect target for Loor, who lay in wait just outside the door. His sword descended like a guillotine and sliced cleanly through the undead&#8217;s shaft. &#8220;Ha! How will you rape again now that you are dismembered,&#8221; mocked Loor.</em><br><br>After its death, the village headman decides to bury the origins of the identity of the Night Rapist, which would greatly weaken his own hold on the village, refuses to bury the girl, and offers Loor two sacks of silver in exchange for his silence. Loor sneers, but takes the silver and walks off, saying not another word. A tale that has some elements of farce, but is actually very bitter at its core. Loors heedless action dooms an innocent girl with consequences he did not foresee, and the interaction with the villagers and the hipocrisy of village headman serves as a denunciation of the potential cruelty, hypocrisy and corruption of these insular societies. It feels like a personal tale, something written from the heart.<br><br><strong>The Valley of Eternal Midnight.</strong> Maybe the best story in the collection. A group of colorful swordsmen and a masked female priestess, under Halar the Haunted,  make their way to Xarxool to bargain for an item in his possession, the Dawnbringer, so they may explore the Valley of Eternal Midnight. Xarxool is bemused but lends them the item under the condition he gets any of the grimoires in the place, and they take along his talking three-eyed head Lodianux. They set out across the Thuldroonian sea and venture to the dreaded Valley of Eternal Midnight, said to predate all mankind.<br><br>Rocks. The characters are built up. The greedy assassin Unak, the tormented Halar, the mysterious priestess, whose true identity will be revealed in time. It all works together. On their way to the sea, they face the terrible menace of the Cursed Men of Klaatzil. There is a terrible sense of foreboding to the whole thing that of course pays off. Soon they wander the eternal dark of the Valley, which is lifeless, and whose structures are hinted to be the ruins of a technological civilization. Halar is haunted by nightmarish images of his dead lover.<br><br><em>Facing the doomful circumstance manfully, Holk drew his weapon and bade his men do likewise. Thus began an uncanny battle. <br></em><br>The last few scenes unfold disastrously. The masked priestess, who turns out to be Ytra, is unmasked at a critical juncture, causing Loor&#8217;s familiar to retreat with the Dawnbringer, and casting them in darkness, at the mercy of the Treemen, whom they cannot defeat, bereft of sorcery. The cruel irony is that Halar manages to escape with a broken leg, with nothing to show for it but the nightmares of the valley of midnight, and yet one more brush with death. Sword and Sorcery to the bone, although the Tree men could have been a bit cooler. <br><br><strong>Black Castle of Torture. </strong>Another great one starring Xarxool the necromancer. Following a wizardly plot to obtain the location of the Tomb of Yuordis from his deceased rival Mlom Jeddoon with the aim of trading it for mummies of the Omyrian dynasty from the wizard Extonfal the Undeceivable, the wizard Xarxool travels to Kornuous Pornuous, a demoniac citadel on the moon, to retrieve his rival&#8217;s soul from the demon lord that claimed it. This one is channeling high Clark Ashton Smith bordering on Rialto the Marvelous, complete with the sort of wodehousian absurdist dialogues, a tour of the bizarre tortures of the demon lord, farcical double dealings, daring escapes and finally a minor come-uppance. An excellent story, among the best in the collection.<br><br><strong>Under the Horns of Iljer. </strong>A tale starring Vran the Chaoswarped, a man whose presence disrupts the fabric of sorcery. Strong elements of film noir and pulp combine with Sword &amp; Sorcery. Chasing an underworld rival said to have teamed up with a cult to Iljer, the horned devil god, to the many dingy taverns of Deshazu, Vran is soon seduced by a dancing girl of legendary beauty. She coats her breasts with a paralytic, and soon he grows numb, only to have his rival Malicious Undrev show up gloating with his underlings. Soon he finds himself the prisoner of a cult planning to sacrifice him to the demon god.<br>I feel a lot of authors would bungle a story like this either by having it unfold too simply or making it too convoluted. There&#8217;s a brother to the dancing girl who helps Vran escape if he rescues his sister, but his sister is a cult fanatic and believes utterly in the leader.<br><br><em>&#8220;I have prophesied correctly. On the night when the moons are in vertigo, and the star of Shorroz wanes, he whose spirit is encased in darkness comes. You have come! You must be made ready, for the time of the ritual draws nigh!&#8221;</em><br><br>The story unfolds in a satisfying bloodbath, the action never stopping, the protagonist being capable but not so strong the tension is not maintained, and we end on a grim but satisfying note, as Vran leaves the sister sobbing over the crushed body of the cult leader, departing without pity while her brother does say she will eventually be alright. <br><br><strong>The Isle of the Pleasure Slaves.</strong> The last Xedroch Loor story and another good one at that. Xedroch Loor once again washes up on an island after he is set overboard following accusations of trying to seduce someone&#8217;s wife. The island is inhabited by beautiful perfectly obedient women and a village of men. Once pirates, they found within the ancient ruins an old technological device that can create any form the person desires. The decadent captain has set himself up as king (King Grommfeld) with access to the Nypharium or limited service of one of the female slaves in exchange for labor. The entire island is driven only be the desire to fornicate. Loor, not knowing any of this, runs into a beautiful obedient boob lady and makes love to her, only to discover that he has done the fornicato with someone&#8217;s property. He is promptly captured, and the asshole king sentences him to a lifetime of hard labor. The one sexclone who does have a mind and dresses normally, called Defective, or Ive for short, is charged with overseeing Loor&#8217;s labor, and the two talk and gain rapport in a manner that is sort of normal and wholesome. What follows is an exciting caper to escape, ending up with a chase through the technological tower, a fight with the terrible guardian of King Grommfeld, and a cunning, quick-thinking plan by Loor to upset the sexdraulic despotism by flooding the market with sexclones. He departs with Ive, and, well&#8230;<br><br><em>&#8220;I mean I thought it was only going to be the two of us. What are we going to do with them?&#8221; She cocked her head towards the two pleasure slaves, who were evidently oblivious to the conversation.<br>&#8220;I suppose they&#8217;re my responsibility. I certainly can&#8217;t abandon them can I?&#8221;<br>&#8220;Well, no&#8230;&#8221;<br>&#8220;Don&#8217;t worry,&#8221; said Loor, draping an arm around Tiv. &#8220;I&#8217;m sure they&#8217;ll make wonderful company. Besides, they might even be able to teach you a few things!&#8221;</em> <br><br>Orson welles clap. With a divers assortment of tales spanning the length of both traditional S&amp;S both light-hearted and solemn, to the tales of horror and wonder more akin to the old weird tales or the Dying Earth series, Necromancy in Nilztiria is a great collection of <span style="text-decoration:underline;">new S&amp;S </span>that will delight any fans of the genre. It manages to stay true to the genre&#8217;s roots while doing some innovation of its own, avoiding slavish imitation. For 2020 this is nothing short of miraculous. Great collection.<br><br>May be checked out <a href="https://dmrbooks.com/necromancy-in-nilztiria">here.</a><br><br><br><br>[1] I have not reviewed any of Smith&#8217;s other tales, but Maze of the Enchanter and its companion piece The Flower Women are excellent.<br><br><br><br><br><br><br> </p>
<div id="atatags-370373-637df23e29f28">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-637df23e29f28', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-637df23e29ffa"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-637df23e29ffa',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24971" class="share-twitter sd-button share-icon" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24971" class="share-facebook sd-button share-icon" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-94335735-24971-637df23e2adbe' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=94335735&amp;post_id=24971&amp;origin=princeofnothingblogs.wordpress.com&amp;obj_id=94335735-24971-637df23e2adbe' data-name='like-post-frame-94335735-24971-637df23e2adbe' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://princeofnothingblogs.wordpress.com/category/booktalk/" rel="category tag">Booktalk</a></span><span class="tags-links">Tagged <a href="https://princeofnothingblogs.wordpress.com/tag/bookfagging/" rel="tag">Bookfagging</a>, <a href="https://princeofnothingblogs.wordpress.com/tag/booksnshit/" rel="tag">Books'n'shit</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://princeofnothingblogs.wordpress.com/2022/11/17/review-the-beholder-5-odd-routine/" rel="prev">[Review] The Beholder #5 (OD&amp;D):&nbsp;Routine</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-83952" class="comment byuser comment-author-corvus870906 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-83952" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a980626e35e19ffcb0ebe996f215d84b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Tamás Illés</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/#comment-83952"><time datetime="2022-11-22T11:05:01+00:00">November 22, 2022 at 11:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>By the end of the review I&#8217;ve read &#8220;cumming&#8221; instead of &#8220;cunning&#8221;. This book has been on my wishlist for a while, but I kept delaying its inevitable purchase thanks to higher priority reading materials. Maybe next year.</p>
<p>Do you have any plans for The Chronicles of Caylen-Tor by Byron A. Roberts? I have a soft spot for his former band Bal-Sagoth and its Antediluvian Age, but I have yet to read anything from him.</p>
<p id="comment-like-83952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?like_comment=83952&#038;_wpnonce=363e90c6e8" class="comment-like-link needs-login" rel="nofollow" data-blog="94335735"><span>Like</span></a><span id="comment-like-count-83952" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?replytocom=83952#respond' data-commentid="83952" data-postid="24971" data-belowelement="div-comment-83952" data-respondelement="respond" data-replyto="Reply to Tamás Illés" aria-label='Reply to Tamás Illés'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-84106" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-84106" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/abfdf504a629b513340e8c0b680a3a9e?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/rsk350' rel='external nofollow ugc' class='url'>PrinceofNothing</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/#comment-84106"><time datetime="2022-11-23T09:31:19+00:00">November 23, 2022 at 9:31 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No plans have been formulated as of yet. Any attempt to reduce the size of my reading pile has been thwarted by additional binges of second hand books. Cicero, Julius Ceasar, Jack Vance, D.M. Ritzlin, Algys Budrys and so on. I suspect I shall pick up additional velocity as my new assignment involves a lot of public transport, ideal for reading. </p>
<p>For 2022 it is really spectacular.</p>
<p id="comment-like-84106" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?like_comment=84106&#038;_wpnonce=cf84e42bed" class="comment-like-link needs-login" rel="nofollow" data-blog="94335735"><span>Like</span></a><span id="comment-like-count-84106" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?replytocom=84106#respond' data-commentid="84106" data-postid="24971" data-belowelement="div-comment-84106" data-respondelement="respond" data-replyto="Reply to PrinceofNothing" aria-label='Reply to PrinceofNothing'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-84057" class="comment byuser comment-author-gaborlux even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-84057" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d6eaf5fe4309a35a814cb5377d9b13e8?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://beyondfomalhaut.wordpress.com' rel='external nofollow ugc' class='url'>Melan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/#comment-84057"><time datetime="2022-11-22T22:06:27+00:00">November 22, 2022 at 10:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Necromancy in Niltziria has been an enjoyable short story collection, and was one of my favourite discoveries ast year (I quickly invested in more of the books).These are well written adventure yarns with fun setups, good delivery, and a style that builds on its admitted influences in a good way &#8211; its concepts are recognisable, but the stories end up original.  It is not entirely serious, but it does not treat comedy as farce. Just right.</p>
<p id="comment-like-84057" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?like_comment=84057&#038;_wpnonce=a091702773" class="comment-like-link needs-login" rel="nofollow" data-blog="94335735"><span>Like</span></a><span id="comment-like-count-84057" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/?replytocom=84057#respond' data-commentid="84057" data-postid="24971" data-belowelement="div-comment-84057" data-respondelement="respond" data-replyto="Reply to Melan" aria-label='Reply to Melan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://princeofnothingblogs.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3ba97b1bb5" /><input type="hidden" name="_wp_http_referer" value="/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86fa52048e" /></p>
<input type="hidden" name="genseq" value="1669198398" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="72"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="search-4" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://princeofnothingblogs.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="94335735"/>
					<input type="hidden" name="source" value="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="65f68622d9" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 272 other followers				</div>
						</div>
			
</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">History</h1>
			<ul>
					<li><a href='https://princeofnothingblogs.wordpress.com/2022/11/'>November 2022</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/10/'>October 2022</a>&nbsp;(19)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/09/'>September 2022</a>&nbsp;(17)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/08/'>August 2022</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/07/'>July 2022</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/06/'>June 2022</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/05/'>May 2022</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/04/'>April 2022</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/03/'>March 2022</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/02/'>February 2022</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2022/01/'>January 2022</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/12/'>December 2021</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/11/'>November 2021</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/10/'>October 2021</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/09/'>September 2021</a>&nbsp;(20)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/08/'>August 2021</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/07/'>July 2021</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/06/'>June 2021</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/05/'>May 2021</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/04/'>April 2021</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/03/'>March 2021</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/02/'>February 2021</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2021/01/'>January 2021</a>&nbsp;(14)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/12/'>December 2020</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/11/'>November 2020</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/10/'>October 2020</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/09/'>September 2020</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/08/'>August 2020</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/07/'>July 2020</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/06/'>June 2020</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/05/'>May 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/04/'>April 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/03/'>March 2020</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/02/'>February 2020</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/12/'>December 2019</a>&nbsp;(2)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/11/'>November 2019</a>&nbsp;(1)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/10/'>October 2019</a>&nbsp;(12)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/09/'>September 2019</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/06/'>June 2019</a>&nbsp;(2)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/05/'>May 2019</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/04/'>April 2019</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2019/01/'>January 2019</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/12/'>December 2018</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/11/'>November 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/10/'>October 2018</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/05/'>May 2018</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/04/'>April 2018</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/03/'>March 2018</a>&nbsp;(11)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/02/'>February 2018</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2018/01/'>January 2018</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/12/'>December 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/11/'>November 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/10/'>October 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/08/'>August 2017</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/05/'>May 2017</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/02/'>February 2017</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2017/01/'>January 2017</a>&nbsp;(6)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/09/'>September 2016</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/07/'>July 2016</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/06/'>June 2016</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/05/'>May 2016</a>&nbsp;(8)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/03/'>March 2016</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2016/01/'>January 2016</a>&nbsp;(3)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/11/'>November 2015</a>&nbsp;(9)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/10/'>October 2015</a>&nbsp;(7)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/09/'>September 2015</a>&nbsp;(10)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/08/'>August 2015</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://princeofnothingblogs.wordpress.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
			</ul>

			</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><a href="https://princeofnothingblogs.wordpress.com/tag/697963812/" class="tag-cloud-link tag-link-697963849 tag-link-position-1" style="font-size: 11.77245508982pt;" aria-label="* (13 items)">*</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791705/" class="tag-cloud-link tag-link-697963810 tag-link-position-2" style="font-size: 16.802395209581pt;" aria-label="** (55 items)">**</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791566/" class="tag-cloud-link tag-link-697791703 tag-link-position-3" style="font-size: 17.892215568862pt;" aria-label="*** (75 items)">***</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697790863/" class="tag-cloud-link tag-link-697791414 tag-link-position-4" style="font-size: 16.718562874251pt;" aria-label="**** (54 items)">****</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/697791415/" class="tag-cloud-link tag-link-697791565 tag-link-position-5" style="font-size: 14.538922155689pt;" aria-label="***** (29 items)">*****</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/5e/" class="tag-cloud-link tag-link-2341658 tag-link-position-6" style="font-size: 10.850299401198pt;" aria-label="5e (10 items)">5e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/5what/" class="tag-cloud-link tag-link-258870709 tag-link-position-7" style="font-size: 10.095808383234pt;" aria-label="5what? (8 items)">5what?</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/actual-play-scandalous/" class="tag-cloud-link tag-link-547059628 tag-link-position-8" style="font-size: 17.137724550898pt;" aria-label="Actual Play? Scandalous! (60 items)">Actual Play? Scandalous!</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/actual-play-bitches/" class="tag-cloud-link tag-link-400176317 tag-link-position-9" style="font-size: 17.892215568862pt;" aria-label="Actual Play Bitches (75 items)">Actual Play Bitches</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/add-1e/" class="tag-cloud-link tag-link-13255346 tag-link-position-10" style="font-size: 16.467065868263pt;" aria-label="AD&amp;D 1e (50 items)">AD&amp;D 1e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/add-2e/" class="tag-cloud-link tag-link-17075468 tag-link-position-11" style="font-size: 10.850299401198pt;" aria-label="AD&amp;D 2e (10 items)">AD&amp;D 2e</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/adventure/" class="tag-cloud-link tag-link-8792 tag-link-position-12" style="font-size: 22pt;" aria-label="Adventure (231 items)">Adventure</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/age-of-dusk/" class="tag-cloud-link tag-link-61452783 tag-link-position-13" style="font-size: 16.383233532934pt;" aria-label="Age of Dusk (49 items)">Age of Dusk</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/anthology/" class="tag-cloud-link tag-link-43752 tag-link-position-14" style="font-size: 10.095808383234pt;" aria-label="anthology (8 items)">anthology</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/artpunk-crusade/" class="tag-cloud-link tag-link-715497295 tag-link-position-15" style="font-size: 10.095808383234pt;" aria-label="Artpunk Crusade (8 items)">Artpunk Crusade</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/beholder-magazine/" class="tag-cloud-link tag-link-756858869 tag-link-position-16" style="font-size: 8.6706586826347pt;" aria-label="Beholder magazine (5 items)">Beholder magazine</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/bestiary/" class="tag-cloud-link tag-link-360114 tag-link-position-17" style="font-size: 12.443113772455pt;" aria-label="Bestiary (16 items)">Bestiary</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/blood-for-the-fucking-blood-god/" class="tag-cloud-link tag-link-481040016 tag-link-position-18" style="font-size: 10.850299401198pt;" aria-label="Blood for the fucking Blood God (10 items)">Blood for the fucking Blood God</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/bookfagging/" class="tag-cloud-link tag-link-425931995 tag-link-position-19" style="font-size: 10.095808383234pt;" aria-label="Bookfagging (8 items)">Bookfagging</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/booksnshit/" class="tag-cloud-link tag-link-539676513 tag-link-position-20" style="font-size: 11.77245508982pt;" aria-label="Books&#039;n&#039;shit (13 items)">Books&#039;n&#039;shit</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/breaking-news/" class="tag-cloud-link tag-link-4553 tag-link-position-21" style="font-size: 12.862275449102pt;" aria-label="Breaking News (18 items)">Breaking News</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/campaign-setting/" class="tag-cloud-link tag-link-4142258 tag-link-position-22" style="font-size: 11.437125748503pt;" aria-label="Campaign Setting (12 items)">Campaign Setting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/carcosa/" class="tag-cloud-link tag-link-4074295 tag-link-position-23" style="font-size: 13.952095808383pt;" aria-label="Carcosa (25 items)">Carcosa</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/caverns/" class="tag-cloud-link tag-link-2069278 tag-link-position-24" style="font-size: 8.6706586826347pt;" aria-label="Caverns (5 items)">Caverns</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/chaalt/" class="tag-cloud-link tag-link-674478746 tag-link-position-25" style="font-size: 8.6706586826347pt;" aria-label="cha&#039;alt (5 items)">cha&#039;alt</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/core-game/" class="tag-cloud-link tag-link-62834 tag-link-position-26" style="font-size: 15.796407185629pt;" aria-label="Core Game (42 items)">Core Game</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/cosmic-horror/" class="tag-cloud-link tag-link-73682 tag-link-position-27" style="font-size: 9.6766467065868pt;" aria-label="Cosmic Horror (7 items)">Cosmic Horror</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/d20/" class="tag-cloud-link tag-link-5759 tag-link-position-28" style="font-size: 12.862275449102pt;" aria-label="D20 (18 items)">D20</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/delicious-controversy/" class="tag-cloud-link tag-link-394849111 tag-link-position-29" style="font-size: 9.2574850299401pt;" aria-label="delicious controversy (6 items)">delicious controversy</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dnd-basic/" class="tag-cloud-link tag-link-126717086 tag-link-position-30" style="font-size: 16.634730538922pt;" aria-label="DnD Basic (53 items)">DnD Basic</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dungeon/" class="tag-cloud-link tag-link-29388 tag-link-position-31" style="font-size: 9.2574850299401pt;" aria-label="Dungeon (6 items)">Dungeon</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/dungeon-magazine/" class="tag-cloud-link tag-link-1026179 tag-link-position-32" style="font-size: 10.095808383234pt;" aria-label="Dungeon Magazine (8 items)">Dungeon Magazine</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/epic/" class="tag-cloud-link tag-link-2223 tag-link-position-33" style="font-size: 11.437125748503pt;" aria-label="Epic (12 items)">Epic</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/fookin-vampires/" class="tag-cloud-link tag-link-607644316 tag-link-position-34" style="font-size: 9.2574850299401pt;" aria-label="Fookin Vampires (6 items)">Fookin Vampires</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/fully-functional-with-multiple-techniques/" class="tag-cloud-link tag-link-384796148 tag-link-position-35" style="font-size: 11.77245508982pt;" aria-label="Fully functional with multiple techniques (13 items)">Fully functional with multiple techniques</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/gnashing-of-teeth/" class="tag-cloud-link tag-link-464347 tag-link-position-36" style="font-size: 11.437125748503pt;" aria-label="gnashing of teeth (12 items)">gnashing of teeth</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/graetest-gaem-evar/" class="tag-cloud-link tag-link-397239225 tag-link-position-37" style="font-size: 11.185628742515pt;" aria-label="Graetest Gaem Evar? (11 items)">Graetest Gaem Evar?</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/haunted-house/" class="tag-cloud-link tag-link-181880 tag-link-position-38" style="font-size: 9.2574850299401pt;" aria-label="Haunted House (6 items)">Haunted House</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/high-fantasy/" class="tag-cloud-link tag-link-382332 tag-link-position-39" style="font-size: 8.6706586826347pt;" aria-label="High Fantasy (5 items)">High Fantasy</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/historical/" class="tag-cloud-link tag-link-12856 tag-link-position-40" style="font-size: 11.77245508982pt;" aria-label="Historical (13 items)">Historical</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/horror/" class="tag-cloud-link tag-link-1252 tag-link-position-41" style="font-size: 13.02994011976pt;" aria-label="Horror (19 items)">Horror</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/i-dont-even/" class="tag-cloud-link tag-link-32497439 tag-link-position-42" style="font-size: 11.185628742515pt;" aria-label="i dont even (11 items)">i dont even</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/introductory/" class="tag-cloud-link tag-link-60374 tag-link-position-43" style="font-size: 8.6706586826347pt;" aria-label="Introductory (5 items)">Introductory</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/labyrinth-lord/" class="tag-cloud-link tag-link-7831362 tag-link-position-44" style="font-size: 16.802395209581pt;" aria-label="Labyrinth Lord (55 items)">Labyrinth Lord</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lamentations-of-the-flame-princess/" class="tag-cloud-link tag-link-36914873 tag-link-position-45" style="font-size: 14.874251497006pt;" aria-label="Lamentations of the Flame Princess (32 items)">Lamentations of the Flame Princess</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-1-3/" class="tag-cloud-link tag-link-697790861 tag-link-position-46" style="font-size: 18.646706586826pt;" aria-label="Lvl 1 - 3 (93 items)">Lvl 1 - 3</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-4-6/" class="tag-cloud-link tag-link-697963978 tag-link-position-47" style="font-size: 16.88622754491pt;" aria-label="Lvl 4 - 6 (56 items)">Lvl 4 - 6</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-7-10/" class="tag-cloud-link tag-link-697964018 tag-link-position-48" style="font-size: 13.532934131737pt;" aria-label="Lvl 7 - 10 (22 items)">Lvl 7 - 10</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/lvl-10/" class="tag-cloud-link tag-link-26463074 tag-link-position-49" style="font-size: 12.694610778443pt;" aria-label="Lvl 10+ (17 items)">Lvl 10+</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/megadungeon/" class="tag-cloud-link tag-link-11288855 tag-link-position-50" style="font-size: 10.850299401198pt;" aria-label="Megadungeon (10 items)">Megadungeon</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/meh/" class="tag-cloud-link tag-link-55678 tag-link-position-51" style="font-size: 9.6766467065868pt;" aria-label="meh (7 items)">meh</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/mythical/" class="tag-cloud-link tag-link-667630 tag-link-position-52" style="font-size: 10.51497005988pt;" aria-label="Mythical (9 items)">Mythical</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/ngr/" class="tag-cloud-link tag-link-946544 tag-link-position-53" style="font-size: 11.185628742515pt;" aria-label="NGR (11 items)">NGR</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/no-artpunk-contest/" class="tag-cloud-link tag-link-723425209 tag-link-position-54" style="font-size: 16.467065868263pt;" aria-label="NO ARTPUNK CONTEST (50 items)">NO ARTPUNK CONTEST</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/o5r/" class="tag-cloud-link tag-link-294254331 tag-link-position-55" style="font-size: 8.6706586826347pt;" aria-label="O5R (5 items)">O5R</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/odd/" class="tag-cloud-link tag-link-5485 tag-link-position-56" style="font-size: 10.51497005988pt;" aria-label="OD&amp;D (9 items)">OD&amp;D</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/ose/" class="tag-cloud-link tag-link-2047274 tag-link-position-57" style="font-size: 9.2574850299401pt;" aria-label="OSE (6 items)">OSE</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/osr/" class="tag-cloud-link tag-link-2464854 tag-link-position-58" style="font-size: 18.562874251497pt;" aria-label="OSR (90 items)">OSR</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/planar-jaunt/" class="tag-cloud-link tag-link-697985485 tag-link-position-59" style="font-size: 8.6706586826347pt;" aria-label="Planar jaunt (5 items)">Planar jaunt</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/ranting/" class="tag-cloud-link tag-link-3714 tag-link-position-60" style="font-size: 13.197604790419pt;" aria-label="Ranting (20 items)">Ranting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/review/" class="tag-cloud-link tag-link-1745 tag-link-position-61" style="font-size: 20.323353293413pt;" aria-label="Review (147 items)">Review</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/role-aids/" class="tag-cloud-link tag-link-196856902 tag-link-position-62" style="font-size: 13.365269461078pt;" aria-label="Role Aids (21 items)">Role Aids</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sandbox/" class="tag-cloud-link tag-link-73721 tag-link-position-63" style="font-size: 10.095808383234pt;" aria-label="sandbox (8 items)">sandbox</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/setting/" class="tag-cloud-link tag-link-28537 tag-link-position-64" style="font-size: 17.473053892216pt;" aria-label="Setting (66 items)">Setting</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/shiny-and-chrome/" class="tag-cloud-link tag-link-359190731 tag-link-position-65" style="font-size: 14.538922155689pt;" aria-label="Shiny and Chrome (29 items)">Shiny and Chrome</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/silly/" class="tag-cloud-link tag-link-1822 tag-link-position-66" style="font-size: 10.51497005988pt;" aria-label="Silly (9 items)">Silly</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sorcery-related-shenanigans/" class="tag-cloud-link tag-link-369589354 tag-link-position-67" style="font-size: 10.51497005988pt;" aria-label="Sorcery-related Shenanigans (9 items)">Sorcery-related Shenanigans</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/sourcebook/" class="tag-cloud-link tag-link-765153 tag-link-position-68" style="font-size: 10.850299401198pt;" aria-label="Sourcebook (10 items)">Sourcebook</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/space-the-final-frontier/" class="tag-cloud-link tag-link-98111 tag-link-position-69" style="font-size: 10.095808383234pt;" aria-label="Space the Final Frontier (8 items)">Space the Final Frontier</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/tarnowskis-latest-assault-upon-a-largely-innocent-public/" class="tag-cloud-link tag-link-416932234 tag-link-position-70" style="font-size: 8pt;" aria-label="Tarnowski&#039;s latest assault upon a largely innocent public (4 items)">Tarnowski&#039;s latest assault upon a largely innocent public</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/tombcrawl/" class="tag-cloud-link tag-link-606864879 tag-link-position-71" style="font-size: 13.197604790419pt;" aria-label="Tombcrawl (20 items)">Tombcrawl</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/warhammer-fantasy/" class="tag-cloud-link tag-link-215172 tag-link-position-72" style="font-size: 13.700598802395pt;" aria-label="WARHAMMER FANTASY (23 items)">WARHAMMER FANTASY</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/weird/" class="tag-cloud-link tag-link-4896 tag-link-position-73" style="font-size: 13.365269461078pt;" aria-label="weird (21 items)">weird</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/what-gary-would-have-wanted/" class="tag-cloud-link tag-link-602565652 tag-link-position-74" style="font-size: 8.6706586826347pt;" aria-label="What Gary would have Wanted (5 items)">What Gary would have Wanted</a>
<a href="https://princeofnothingblogs.wordpress.com/tag/white-dwarf/" class="tag-cloud-link tag-link-149954 tag-link-position-75" style="font-size: 10.51497005988pt;" aria-label="white dwarf (9 items)">white dwarf</a></aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://princeofnothingblogs.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="178782">Actual Play&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="61452783">Age of Dusk&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="358381">Booktalk&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4074295">Carcosa&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="787459">Hagiography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11788">Interview&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="755123932">No Artpunk&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="3714">Ranting&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="309">Reviews&nbsp;&nbsp;(432)</option>
	<option class="level-0" value="395768091">Setting Spotlight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="770006">Stuff I wrote&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(247)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul><li><a href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" class="bump-view" data-bump-view="tp" aria-current="page">[Booktalk] Necromancy in Nilztiria by D.M.Ritzlin</a></li><li><a href="https://princeofnothingblogs.wordpress.com/reviews/" class="bump-view" data-bump-view="tp">Reviews</a></li><li><a href="https://princeofnothingblogs.wordpress.com/2022/02/12/review-troika-core-rules-artpunk-prime/" class="bump-view" data-bump-view="tp">[Review] Troika! (Core rules); Artpunk Prime</a></li><li><a href="https://princeofnothingblogs.wordpress.com/2022/11/07/review-just-a-stupid-dungeon-lotfp-rehab/" class="bump-view" data-bump-view="tp">[Review] Just A Stupid Dungeon (Lotfp); Rehab</a></li><li><a href="https://princeofnothingblogs.wordpress.com/2022/11/15/review-the-queen-of-spades-5e-ren-faire-prime/" class="bump-view" data-bump-view="tp">[Review] The Queen of Spades (5e): Ren-Faire Prime</a></li></ul></aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://3toadstools.blogspot.com/">3 Toadstools</a></li>
<li><a href="http://kelvingreen.blogspot.com/" title="Kelvin Green (Lotfp) ">Aiee! Run from Kelvin&#039;s Brainsplooge!</a></li>
<li><a href="http://artifactsandrelics.blogspot.com/">Artifacts and Relics</a></li>
<li><a href="http://beyondfomalhaut.blogspot.nl/">Beyond Fomalhaut</a></li>
<li><a href="http://beyondthesingingflame.blogspot.com/">Beyond the Singing Flame</a></li>
<li><a href="https://cimorra.blogspot.com/">Cimorra</a></li>
<li><a href="https://clericswearringmail.blogspot.com/">Clerics Wear Ringmail</a></li>
<li><a href="http://dragonsbreakfast.blogspot.com/">Dragon&#039;s Breakfast</a></li>
<li><a href="https://dragonsneverforget.wordpress.com/2019/10/16/3063/">Dragon&#039;s Never Forget</a></li>
<li><a href="http://falsemachine.blogspot.com/">FalseMachinePatrick</a></li>
<li><a href="http://cimorra.blogspot.nl">Fantastische Welten</a></li>
<li><a href="https://grimandperilous.com/">Grim &amp; Perilous (Daniel Fox lives here)</a></li>
<li><a href="http://hillcantons.blogspot.com/">Hill Cantons</a></li>
<li><a href="http://kaiserkabuki.blogspot.nl/">Kabuki Kaiser</a></li>
<li><a href="http://themetalearth.blogspot.com/">Metal Earth</a></li>
<li><a href="http://monstersandmanuals.blogspot.com/">Monsters and Manuals</a></li>
<li><a href="http://terriblesorcery.blogspot.com/">My Terrible Sorcery Is Without Equal in the West</a></li>
<li><a href="https://mystical-trash-heap.blogspot.nl/">Mystical Thrashheap</a></li>
<li><a href="http://worldtrident.blogspot.com/">Neptune Rising</a></li>
<li><a href="http://underthekyak.blogspot.com/">Notes from under the Kyak</a></li>
<li><a href="https://osrsimulacrum.blogspot.com/">OSR Simulacrum</a></li>
<li><a href="http://planetalgol.blogspot.com/">Planet Algol</a></li>
<li><a href="http://simonyrpgs.blogspot.com/">Simony</a></li>
<li><a href="http://tenfootpole.org/ironspike/">Tenfootpole</a></li>
<li><a href="http://the-disoriented-ranger.blogspot.nl/">The Disoriented Ranger</a></li>
<li><a href="https://thedoomedworldcarcosa.wordpress.com/">The Doomed World Carcosa</a></li>
<li><a href="http://elderskull.blogspot.com/">The Elder Sküll</a></li>
<li><a href="https://thiefofwhispers.wordpress.com/2018/10/06/the-depredations-of-the-king-an-adventure-for-godbound/">Thief of Whispers</a></li>
<li><a href="http://thoulsparadise.blogspot.nl/">Thoul&#039;s Paradise</a></li>
<li><a href="https://tinypinktentacle.wordpress.com/">Tiny Pink Tentacle</a></li>

	</ul>
</aside>
<aside id="block-3" class="widget widget_block widget_recent_comments"><ol class="has-avatars has-dates has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/abfdf504a629b513340e8c0b680a3a9e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="http://gravatar.com/rsk350">PrinceofNothing</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/comment-page-1/#comment-84106">[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin</a><time datetime="2022-11-23T09:31:19+00:00" class="wp-block-latest-comments__comment-date">November 23, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>No plans have been formulated as of yet. Any attempt to reduce the size of my reading pile has been&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/d6eaf5fe4309a35a814cb5377d9b13e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="http://beyondfomalhaut.wordpress.com">Melan</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/comment-page-1/#comment-84057">[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin</a><time datetime="2022-11-22T22:06:27+00:00" class="wp-block-latest-comments__comment-date">November 22, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Necromancy in Niltziria has been an enjoyable short story collection, and was one of my favourite discoveries ast year (I&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://0.gravatar.com/avatar/fb2e7b434296b447bf37ca9a2d3e2103?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Michal Kasprzak</span> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/02/12/review-troika-core-rules-artpunk-prime/comment-page-1/#comment-83997">[Review] Troika! (Core rules); Artpunk&nbsp;Prime</a><time datetime="2022-11-22T13:32:57+00:00" class="wp-block-latest-comments__comment-date">November 22, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Andrzej Sapkowski, the author of The Witcher stories, wrote the best variation of the FF rules I ever saw. He&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://1.gravatar.com/avatar/a980626e35e19ffcb0ebe996f215d84b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://princeofnothingblogs.wordpress.com/author/corvus870906/">Tamás Illés</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/comment-page-1/#comment-83952">[Booktalk] Necromancy in Nilztiria by&nbsp;D.M.Ritzlin</a><time datetime="2022-11-22T11:05:01+00:00" class="wp-block-latest-comments__comment-date">November 22, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>By the end of the review I've read "cumming" instead of "cunning". This book has been on my wishlist for&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/">[Booktalk] Necromancy in Niltzira by D.M.Ritzlin &#8211; Age of Dusk</a> on <a class="wp-block-latest-comments__comment-link" href="https://princeofnothingblogs.wordpress.com/2022/03/14/booktalk-the-zothique-cycle-by-clark-ashton-smith/comment-page-1/#comment-83935">[Booktalk] The Zothique Cycle by Clark Ashton&nbsp;Smith</a><time datetime="2022-11-21T22:49:03+00:00" class="wp-block-latest-comments__comment-date">November 21, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>[&#8230;] without for almost half a century: An honest to god S&amp;S anthology in the vein of something like Clark&hellip;</p>
</div></article></li></ol></aside>			<div id="atatags-286348-637df23e3427a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-637df23e3427a',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>ALL BLOG POSTS AND COMMENTS COPYRIGHT (c) 2015-2020 Prince of Nothing. All Rights Reserved. Reproduction Without Written Permission is Prohibited. Powered by WordPress.</p>
</div>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202247z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a980626e35e19ffcb0ebe996f215d84b">
	</div>
	<div class="grofile-hash-map-abfdf504a629b513340e8c0b680a3a9e">
	</div>
	<div class="grofile-hash-map-d6eaf5fe4309a35a814cb5377d9b13e8">
	</div>
	<div class="grofile-hash-map-fb2e7b434296b447bf37ca9a2d3e2103">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/princeofnothingblogs.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/princeofnothingblogs.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e2e8fdfad","homeURL":"https:\/\/princeofnothingblogs.wordpress.com\/","postID":"24971","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-gateway actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://princeofnothingblogs.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Age of Dusk			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 272 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="94335735" />
										<input type="hidden" name="source" value="https://princeofnothingblogs.wordpress.com/2022/11/21/booktalk-necromancy-in-niltzira-by-d-m-ritzlin/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="65f68622d9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://princeofnothingblogs.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Age of Dusk			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://princeofnothingblogs.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p6nP27-6uL">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/94335735/posts/24971">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/princeofnothingblogs.wordpress.com\/2022\/11\/21\/booktalk-necromancy-in-niltzira-by-d-m-ritzlin\/":24971};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/princeofnothingblogs.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"14a2e3d51c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/princeofnothingblogs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fprinceofnothingblogs.wordpress.com%2F2022%2F11%2F21%2Fbooktalk-necromancy-in-niltzira-by-d-m-ritzlin%2F","blog_id":"94335735","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=94335735&v=wpcom&tz=0&user_id=0&subd=princeofnothingblogs","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylUVtOw0AMvBAbUypafhBHQZtdJ3GyL/bRNLfHbdpSIhSQyNd6PDP2ODAGobzL6DL0CTQeSGE4Vn16gLuWLSKY0pJLMJJuMSfAwl0/EAojR8hog5EZF/iKj6GB2R8FC3bSaYNxhay8tQyJWdQvgKXwS1Ubr4YET9XmpdqIRLwkioiHaguaUp6dZhJbtV2u/bGy5JaOuUPLg0OpoeWUo5xOUicPxCX5P/LTQIHHuEE0XpUkGrodmpwyRX/PFjGY6adt7g4jNfdFLSNYmTJGfokcJedZEfWYA1MuNYTodVGnGPDOe0BdyGhQMvqS0NzYV+C3jQZKFrPYVo+z3RVo4pms137zZYQYAx9hUf43UOpkRC21ns5Pcu0lyZt93ez42+72++f+E8cpJcY='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://princeofnothingblogs.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'94335735','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'94335735','v':'wpcom','tz':'0','user_id':'0','post':'24971','subd':'princeofnothingblogs'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0w5cWpkb01PR3VqczBmNC9sS2MxYltqJXhWYjIvdE1hRT1LY2VHTStvbzN+ajlDPyxnbE9sX1NjXWZsS2JmLzZQXUpjaU1KWk5mcS0sNzkxT1NWTEswTjlOcld2WlJkWWkySDNUaTJjbX5rZTR6TixfWFNobkh5U3Nlc29kWzFsQV9rPS5BZ0ZxfGMmSCZ3b1dbWkc/Q3FNeE1MUW9ac0JmMzRmb1pmJW1xKyx6MWE5VlpYZEJfZ3lJLUpCWWldb1B3c0hRMGlRdW9FR0cwWVZrTVNdZW1IYjREVzMmZUd0REhfW00zd2kyPTFMSDdQW2pMSz1rSU5RZFdWLC5yMmdObEpbOVlHSCVTRGJwYk9MckVCcVBySUtFRiViVEI3RmxGbnlTP2htJVY5ZzliTWNCRC1VVEVrXXctJUNTQVtnWiwwREYtfFJUWUhRZ3M='}]);
_stq.push([ 'clickTrackerInit', '94335735', '24971' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
